
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wboy.com\/news\/national\/serial-killer-phillip-jablonski-dies-on-california-death-row\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "SACRAMENTO, Calif. (AP) \u2014 A serial killer whose five victims included two wives has died on California&#8217;s death row, authorities said Monday. Phillip Carl Jablonski, 73, was found unresponsive in his San Quentin State Prison cell on Friday and pronounced dead within minutes. His cause of death is awaiting an autopsy, but he had been [&hellip;]" || "";
var bob_story_author = "DON THOMPSON, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wboy.com\/news\/national\/serial-killer-phillip-jablonski-dies-on-california-death-row\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wvalways.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-55CW9G");</script>
<!-- End Google Tag Manager -->

	
	<title>Serial killer Phillip Jablonski dies on California death row &#8211; WBOY.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Feed" href="https://www.wboy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Comments Feed" href="https://www.wboy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wboy.com\/news\/national\/serial-killer-phillip-jablonski-dies-on-california-death-row\/","page_slug":"serial-killer-phillip-jablonski-dies-on-california-death-row","page_type":"story","page_category":"national","article_id":186304,"subpath":"\/news\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='dOdpUydWi_clcUCE12UB7aQd2KTRJdDNjQLEB0H6EtU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wboy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wboy.com/wp-includes/css/dist/block-library/style.min.css?m=1576710969g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wboy.com/_static/??-eJyVzEEOwiAQheELWQZKYNKF8SwwTCsKtCkQPb7WuHTj7uXlzwePbaC1NC4N2pUzVyj8rM3tQCker+8xBaBaYUmrd0lwME7KGSeF0mhJXoZR5FjEuznBH57bW6TEYtTWztoZq1VAhUZZPf0Ecx+21JdYKty4bY7uH+e7j/ySz8ogKo3G4gt3+UvQ' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wboy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGluUEWACWmILE='></script>
<link rel='https://api.w.org/' href='https://www.wboy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wboy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wboy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wboy.com/news/national/serial-killer-phillip-jablonski-dies-on-california-death-row/" />
<link rel='shortlink' href='https://www.wboy.com/?p=186304' />
<link rel="alternate" type="application/json+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Fnews%2Fnational%2Fserial-killer-phillip-jablonski-dies-on-california-death-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Fnews%2Fnational%2Fserial-killer-phillip-jablonski-dies-on-california-death-row%2F&#038;format=xml" />
			<meta property="fb:pages" content="280914395659" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wboy.com/news/national/serial-killer-phillip-jablonski-dies-on-california-death-row/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Serial killer Phillip Jablonski dies on California death row" />
<meta property="og:url" content="https://www.wboy.com/news/national/serial-killer-phillip-jablonski-dies-on-california-death-row/" />
<meta property="og:description" content="SACRAMENTO, Calif. (AP) — A serial killer whose five victims included two wives has died on California&#8217;s death row, authorities said Monday. Phillip Carl Jablonski, 73, was found unresponsive…" />
<meta property="article:published_time" content="2019-12-30T23:48:12+00:00" />
<meta property="article:modified_time" content="2019-12-30T23:48:12+00:00" />
<meta property="og:site_name" content="WBOY.com" />
<meta property="og:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Serial killer Phillip Jablonski dies on California death row" />
<meta name="twitter:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Serial killer Phillip Jablonski dies on California death row" />
<meta name="twitter:description" content="SACRAMENTO, Calif. (AP) — A serial killer whose five victims included two wives has died on California&#8217;s death row, authorities said Monday. Phillip Carl Jablonski, 73, was found unresponsive…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-186304 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55CW9Gheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wboy.com/" rel="home">WBOY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wboy.com/" rel="home">
						<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wboy.com/weather/">
							<span class="site-header__weather-region">Fairmont</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47305"><a href="https://www.wboy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47364"><a href="https://www.wboy.com/news/crime/">Crime</a></li>
	<li id="menu-item-47366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47366"><a href="https://www.wboy.com/emergencies/">Emergencies</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wboy.com/news/politics/">Politics</a></li>
	<li id="menu-item-47368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47368"><a href="https://www.wboy.com/news/education/">Education</a></li>
	<li id="menu-item-47369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47369"><a href="https://www.wboy.com/news/health/">Health</a></li>
	<li id="menu-item-47370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47370"><a href="https://www.wboy.com/emergencies/boil-water-advisory/">Boil Water Advisory</a></li>
	<li id="menu-item-47371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47371"><a href="https://www.wboy.com/road-closures/">Road Closures</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://www.wboy.com/road-patrol/">Road Patrol</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="https://www.wboy.com/news/local/restaurant-road-trip/">Restaurant Road Trip</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="https://www.wboy.com/news/local/monongalia-and-preston/">Monongalia and Preston</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47373"><a href="https://www.wboy.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-47374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47374"><a href="https://www.wboy.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="https://www.wboy.com/news/national/">National</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="https://www.wboy.com/news/stories-of-the-week/">Stories Of The Week</a></li>
	<li id="menu-item-118478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118478"><a href="https://www.wboy.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/free-tuition-program-increases-enrollment-at-west-virginias-community-and-technical-colleges/"
									>
			
				Free tuition program increases enrollment at West Virginia&#8217;s community and technical colleges
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/harrison/deputies-encourage-drivers-to-stay-safe-on-the-road-for-new-years-eve/"
									>
			
				Deputies encourage drivers to stay safe on the road for New Year&#8217;s Eve
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/tucker/canaan-valley-resort-warming-up-snow-machines-for-coming-ski-weather/"
									>
			
				Canaan Valley Resort warming up snow machines for coming ski weather
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/blood-drive-held-in-honor-of-morgantown-teen/"
									>
			
				Blood drive held in honor of Morgantown teen
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47327"><a href="https://www.wboy.com/news/local/">Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="https://www.wboy.com/news/barbour/">Barbour</a></li>
	<li id="menu-item-47380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47380"><a href="https://www.wboy.com/news/doddridge/">Doddridge</a></li>
	<li id="menu-item-47381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47381"><a href="https://www.wboy.com/news/gilmer/">Gilmer</a></li>
	<li id="menu-item-47382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47382"><a href="https://www.wboy.com/news/harrison/">Harrison</a></li>
	<li id="menu-item-47383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47383"><a href="https://www.wboy.com/news/lewis/">Lewis</a></li>
	<li id="menu-item-47384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47384"><a href="https://www.wboy.com/news/marion/">Marion</a></li>
	<li id="menu-item-47385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47385"><a href="https://www.wboy.com/news/monongalia/">Monongalia</a></li>
	<li id="menu-item-47386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47386"><a href="https://www.wboy.com/news/preston/">Preston</a></li>
	<li id="menu-item-47387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47387"><a href="https://www.wboy.com/news/randolph/">Randolph</a></li>
	<li id="menu-item-47388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47388"><a href="https://www.wboy.com/news/ritchie/">Ritchie</a></li>
	<li id="menu-item-47389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47389"><a href="https://www.wboy.com/news/taylor/">Taylor</a></li>
	<li id="menu-item-47390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47390"><a href="https://www.wboy.com/news/tucker/">Tucker</a></li>
	<li id="menu-item-47391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47391"><a href="https://www.wboy.com/news/upshur/">Upshur</a></li>
	<li id="menu-item-47392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47392"><a href="https://www.wboy.com/news/webster/">Webster</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/tucker/canaan-valley-resort-warming-up-snow-machines-for-coming-ski-weather/"
									>
			
				Canaan Valley Resort warming up snow machines for coming ski weather
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/tucker/canaan-valley-resort-warming-up-snow-machines-for-coming-ski-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Canaan.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/blood-drive-held-in-honor-of-morgantown-teen/"
									>
			
				Blood drive held in honor of Morgantown teen
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/grafton-couple-facing-child-neglect-charges-after-recovering-meth-during-search/"
									>
			
				Grafton couple facing child neglect charges after deputies recover meth during search
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/preston-co-man-arrested-after-allegedly-fleeing-from-w-va-state-troopers/"
									>
			
				Preston Co. man arrested after allegedly fleeing from W.Va. state troopers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/pepperoni-rolls-and-football-with-john-cole-full/"
									>
			
				Pepperoni Rolls and Football With John Cole, Full Interview
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47328"><a href="https://www.wboy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47393"><a href="https://www.wboy.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-47396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47396"><a href="https://www.wboy.com/weather/forecast/">7 Day Forecast</a></li>
	<li id="menu-item-47406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47406"><a href="https://www.wboy.com/weather/weather-video/forecast-details/">Forecast Details</a></li>
	<li id="menu-item-60435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60435"><a href="https://www.wboy.com/weather/weather-video/">Weather Video</a></li>
	<li id="menu-item-47395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wboy.com/dog-walking-forecast/">Dog Walking Forecast</a></li>
	<li id="menu-item-47408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47408"><a href="https://www.wboy.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-48466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48466"><a href="https://www.wboy.com/weather/predictor/">Predictor</a></li>
	<li id="menu-item-48468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48468"><a href="https://www.wboy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-47409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47409"><a href="https://www.wboy.com/weather/snowbird/">Snowbird School Closings</a></li>
	<li id="menu-item-75269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75269"><a href="https://www.wboy.com/stormtracker-12-weathereyes/">StormTracker 12 WeatherEyes</a></li>
</ul>
</div></div></li>
<li id="menu-item-47329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47329"><a href="https://www.wboy.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47410"><a href="https://www.wvillustrated.com/">West Virginia Illustrated</a></li>
	<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://www.wboy.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-47412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47412"><a href="https://www.wboy.com/sports/high-school-sport/high-school-scores/">High School Scores</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95706"><a href="https://www.wboy.com/sports/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-47411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47411"><a href="https://www.wboy.com/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-47414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47414"><a href="https://www.wboy.com/sports/catch-of-the-week/">Glenville State College Catch of the Week</a></li>
	<li id="menu-item-103657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103657"><a href="https://www.wboy.com/sports/coverage-of-the-week/">Stan Cameon Insurance Coverage of the Week</a></li>
	<li id="menu-item-122429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122429"><a href="https://www.wboy.com/sports/puppy-picks/">All Pets Puppy Picks</a></li>
	<li id="menu-item-47416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47416"><a href="https://www.wboy.com/sports/honda/">Honda Athlete of the Week</a></li>
	<li id="menu-item-47417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47417"><a href="https://www.wboy.com/sports/west-virginia-college-sports/">West Virginia College Sports</a></li>
	<li id="menu-item-83537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83537"><a href="https://www.wboy.com/sports/college-signings/">College Signings</a></li>
	<li id="menu-item-108691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108691"><a href="https://www.wboy.com/black-and-gold-today/">Black and Gold Today</a></li>
	<li id="menu-item-47418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47418"><a href="https://www.wboy.com/sports/wv-black-bears/">WV Black Bears</a></li>
	<li id="menu-item-106668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106668"><a href="https://www.wboy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-179351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179351"><a href="https://www.wboy.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-47331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47331"><a href="https://www.wboy.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47419"><a href="https://www.wboy.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-47420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47420"><a href="https://www.wboy.com/weekend-outlook/">Weekend Outlook</a></li>
	<li id="menu-item-47421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47421"><a href="https://www.wboy.com/community/roaming-west-virginia/">Roaming West Virginia</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://www.wboy.com/celebrating-volunteers/">Celebrating Volunteers with Miley Legal Group</a></li>
	<li id="menu-item-86667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86667"><a href="https://www.wboy.com/2019-back-to-school/">2019 Back to School</a></li>
	<li id="menu-item-47424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47424"><a href="https://wboy.halfoffdeal.com/">Half Off Hump Day</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47425"><a href="https://www.wboy.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-91659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91659"><a href="https://www.wboy.com/12-things-you-need-to-know/">12 Things You Need To Know</a></li>
	<li id="menu-item-106663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106663"><a href="https://www.wboy.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-115578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115578"><a href="https://www.wboy.com/west-virginia-working-women/">West Virginia Working Women</a></li>
	<li id="menu-item-115581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115581"><a href="https://www.wboy.com/senior-west-virginians/">Senior West Virginians</a></li>
	<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119925"><a href="https://www.wboy.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-125323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125323"><a href="https://www.wboy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-145117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145117"><a href="https://www.wboy.com/a-salute-to-our-troops/">Salute Our Troops Photos</a></li>
	<li id="menu-item-125324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125324"><a href="https://www.wboy.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-152895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152895"><a href="https://www.wboy.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-163485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163485"><a href="https://www.wboy.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-176187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176187"><a href="https://www.wboy.com/santa-tracker/">Santa Tracker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/may-the-force-of-weather-be-with-you/"
									>
			
				May the Force of Weather Be With You
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/community/wboy-to-honor-remarkable-women-across-north-central-west-virginia/"
									>
			
				WBOY to honor &#8220;Remarkable Women&#8221; across north central West Virginia
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/let-it-snow-pictures-from-across-north-central-west-virginia-from-december-10ths-snow/"
									>
			
				Let it snow! Pictures from across north-central West Virginia from December 10th&#8217;s snow
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/snowbird-visits-monongah-elementary-school/"
									>
			
				Snowbird visits Monongah Elementary School
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78848"><a href="https://www.wboy.com/only-on-wboy-com/">Only on WBOY.com</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48263"><a href="https://www.wboy.com/zip-trip/">Zip Trip</a></li>
</ul>
</div></div></li>
<li id="menu-item-47332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47332"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-176990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176990"><a href="https://www.wboy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-174765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174765"><a href="https://www.wboy.com/nominate-a-remarkable-woman-in-your-life/">Remarkable Women Contest</a></li>
	<li id="menu-item-172216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172216"><a href="https://www.wboy.com/uptown-nye-bash/">NYE Bash with Davisson Bros &#038; Chris Knight</a></li>
	<li id="menu-item-157310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157310"><a href="https://www.wboy.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
	<li id="menu-item-88956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88956"><a href="https://wboyprofootball.upickem.net/#/registration/login">WBOY Pro Football Challenge</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157566"><a href="https://www.wboy.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-47333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47333"><a href="https://www.wboy.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120725"><a href="https://www.wboy.com/video/">Video Center</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47426"><a href="https://www.wboy.com/watch/">TV Schedule</a></li>
	<li id="menu-item-102224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102224"><a href="https://www.wboy.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-47335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47335"><a href="https://www.wboy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.wboy.com/apps/">Download Apps</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47429"><a href="https://www.wboy.com/wboy-alumni/">WBOY Alumni</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47430"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.wboy.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47432"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-186304 feed_post type-feed_post status-publish hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Serial killer Phillip Jablonski dies on California death row	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wboy.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: DON THOMPSON, Associated Press</p>
		
					Posted: <time datetime="2019-12-30T18:48:12-05:00">Dec 30, 2019 / 06:48 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-30T18:48:12-05:00">Dec 30, 2019 / 06:48 PM EST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		
<p>SACRAMENTO, Calif. (AP) — A serial killer whose five victims included two wives has died on California&#8217;s death row, authorities said Monday.</p>

<p>Phillip Carl Jablonski, 73, was found unresponsive in his San Quentin State Prison cell on Friday and pronounced dead within minutes. His cause of death is awaiting an autopsy, but he had been assigned a single cell, said corrections department spokeswoman Terri Hardy.</p>

<p>A San Mateo County jury sentenced him to death in 1994 for the first-degree murders of his wife, Carol Spadoni, 46, and her mother, Eva Petersen, 72.</p>

<p>Spadoni had married him while he was in prison for murdering a previous wife in 1978. </p>

<p>It was the latest in what court records say was a long history of violence against multiple women, dating to his trying to kill his first wife in the 1960s. At the time he was an Army sergeant who had served two tours of duty in the Vietnam War before he was discharged in 1969 for a “schizophrenic illness.”</p>

<p>He pleaded guilty to the second-degree murder, assault and attempted rape of his second wife, Melinda Kimball, in 1978. </p>

<p>He was paroled for good behavior in 1990, despite having tried to strangle his mother with a shoelace during a prison visit in 1985.</p>

<p>Authorities said they recovered a cassette tape in which he then described fatally shooting, stabbing and mutilating Spadoni and her mother, and raping her mother after she was dead.</p>

<p>He pleaded not guilty by reason of insanity, but a jury found he was sane at the time.</p>

<p>Jablonski was also implicated in the deaths of two other women that same year, Fathyma Vann of Indio, California, and Margie Rogers of Thompson Springs, Utah. </p>

<p>Vann was attending the same community college as Jablonski at the time. Rogers and her husband co-owned a store along Interstate 70 where she was found dead.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114866"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wboy.com/news/national/optimism-over-growth-some-wariness-in-atlantic-city-in-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Optimism over growth, some wariness in Atlantic City in 2020
					</h3>
	
			<footer class="article-list__article-byline">
			by WAYNE PARRY, Associated Press <span class="sep">/</span> <time datetime="2019-12-31T07:13:10-05:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ATLANTIC CITY, N.J. (AP) —Atlantic City heads into 2020 with some optimism , buoyed by an expanded casino market with more jobs and more revenue.</p>
<p>But there is also some concern over whether all nine casinos will make it to the finish line of 2020, and whether nearby states will eat into Atlantic City's main strengths right now: online gambling and sports betting.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/0a593df1df344b2dbc8c7fbb178dd02b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wboy.com/news/national/teen-climber-rescued-after-fall-on-oregons-mount-hood/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Teen climber rescued after fall on Oregon&#8217;s Mount Hood
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-31T07:13:10-05:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MOUNT HOOD, Ore. (AP) — A 16-year-old mountain climber has been rescued after he fell 500 feet (152 meters) on Mount Hood Monday and hurt his leg, authorities said.</p>
<p>The Clackamas County Sheriff’s Office said a call came in at about 9 a.m. about a boy who fell while climbing with a group. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wboy.com/news/national/lawsuit-famed-jesuit-abused-boy-1000-times-around-world-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawsuit: Famed Jesuit abused boy 1,000 times around world
					</h3>
	
			<footer class="article-list__article-byline">
			by MICHAEL REZENDES, Associated Press <span class="sep">/</span> <time datetime="2019-12-31T06:33:46-05:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO (AP) — One day in May of 1970, an 11-year-old boy and his disabled sister were sitting on the curb outside a Chicago tavern, waiting for their mother to come out. When a priest with crinkly eyes and a ready smile happened by and offered the family a ride home, they could not have been happier.</p>
<p>The boy, Robert J. Goldberg, now 61, would pay dearly for the favor, enduring what he describes as years of psychological control and sexual abuse he suffered while working as a child valet for the late Rev. Donald J. McGuire. He remained in the Jesuit’s thrall for nearly 40 years, even volunteering to testify on McGuire’s behalf during criminal trials that ultimately resulted in a 25-year prison sentence for the priest.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt="Bobby Goldberg"
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/3a45cfb01d244c73a6ee12db88ea9d0e-1.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/blood-drive-held-in-honor-of-morgantown-teen/"
									>
			
				Blood drive held in honor of Morgantown teen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wboy.com/top-stories/">Top Stories</a> / <time datetime="2019-12-30T17:40:18-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/blood-drive-held-in-honor-of-morgantown-teen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/IMG_9248.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/grafton-couple-facing-child-neglect-charges-after-recovering-meth-during-search/"
									>
			
				Grafton couple facing child neglect charges after deputies recover meth during search
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wboy.com/news/crime/">Crime</a> / <time datetime="2019-12-30T17:26:21-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/grafton-couple-facing-child-neglect-charges-after-recovering-meth-during-search/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?w=1279&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Trimble-Johnson-mugboard.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/preston-co-man-arrested-after-allegedly-fleeing-from-w-va-state-troopers/"
									>
			
				Preston Co. man arrested after allegedly fleeing from W.Va. state troopers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wboy.com/top-stories/">Top Stories</a> / <time datetime="2019-12-30T16:37:34-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/preston-co-man-arrested-after-allegedly-fleeing-from-w-va-state-troopers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/12/Duane-White.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/pepperoni-rolls-and-football-with-john-cole-full/"
									>
			
				Pepperoni Rolls and Football With John Cole, Full Interview
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wboy.com/top-stories/">Top Stories</a> / <time datetime="2019-12-30T16:08:03-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/pepperoni-rolls-and-football-with-john-cole-full/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2019/12/PEPPERONI-ROLLS-AND-FOOTBALL-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-25" class="widget widget_media_image"><a href="https://www.wboy.com/nominate-a-remarkable-woman-in-your-life/#//"><img width="300" height="250" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/12/Remarkable_Women-contest_widget-300x250-1.jpg?w=300" class="image wp-image-177768  attachment-300x250 size-300x250" alt="Nominate a remarkable women" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wboy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-74"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few afternoon snow showers</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				30&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-113"></span>
			</figure>
			<span class="weather-widget__item-conditions">Variably cloudy with snow showers. Low around 30F. Winds WSW at 10 to 15 mph. Chance of snow 50%. Snow accumulations less than one inch.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 50&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				44&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning clouds followed by afternoon sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.wboy.com/valley-healthcare/"><img width="934" height="276" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?w=934" class="image wp-image-91625  attachment-934x276 size-934x276" alt="Link to 12 things you need to know page" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg 934w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=300,89 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=768,227 768w" sizes="(max-width: 934px) 100vw, 934px" /></a></section><section id="media_image-11" class="widget widget_media_image"><a href="https://wboyprofootball.upickem.net/#/registration/login"><img width="300" height="375" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg?w=300" class="image wp-image-118467  attachment-300x375 size-300x375" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg?resize=240,300 240w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WBOY 12 News Facebook Page</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/wboy12news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wboy12news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wboy12news/">WBOY 12News</a></blockquote></div></div></div></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/archives/amber-alert-issued-2-children-taken-from-florida-heading-to-west-virginia/"
									>
			
				AMBER ALERT ISSUED: 2 children taken from Florida heading to West Virginia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/grafton-couple-facing-child-neglect-charges-after-recovering-meth-during-search/"
									>
			
				Grafton couple facing child neglect charges after deputies recover meth during search
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/elkins-man-arrested-after-police-respond-to-reported-drug-party/"
									>
			
				Elkins man arrested after police respond to reported &#8220;drug party&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/monongalia-co-man-arrested-for-involvement-in-white-hall-motorcycle-club-stabbing/"
									>
			
				Monongalia Co. man arrested for involvement in White Hall motorcycle club stabbing
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/gov-justice-approves-recommended-terminations-after-reviewing-report-on-dcr-academy-class-18/"
									>
			
				Gov. Justice approves recommended terminations after reviewing report on DCR Academy Class 18
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/preston-co-man-arrested-after-allegedly-fleeing-from-w-va-state-troopers/"
									>
			
				Preston Co. man arrested after allegedly fleeing from W.Va. state troopers
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/emergencies/1-woman-dead-after-tanker-truck-accident-in-ritchie-county/"
									>
			
				1 woman dead after tanker truck accident in Ritchie County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/blood-drive-held-in-honor-of-morgantown-teen/"
									>
			
				Blood drive held in honor of Morgantown teen
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/free-tuition-program-increases-enrollment-at-west-virginias-community-and-technical-colleges/"
									>
			
				Free tuition program increases enrollment at West Virginia&#8217;s community and technical colleges
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wboy.com/" rel="home">
				<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg" alt="WBOY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wboy12news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBOY12News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wboytv/">
					<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCc5jfAeOLbxD9HrKKIdPTng">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wboy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wboy/id362326061?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_d47268e9db2e9aa3827bba3afb7ff94a">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-12/id564357057?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wboy.wboystormtracker12">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40976"><a href="https://www.wboy.com/news/">News</a></li>
<li id="menu-item-40978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40978"><a href="https://www.wboy.com/news/local/">Local</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40981"><a href="https://www.wboy.com/weather/">Weather</a></li>
<li id="menu-item-40985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40985"><a href="https://www.wboy.com/sports/">Sports</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40992"><a href="https://www.wboy.com/video/">Video</a></li>
<li id="menu-item-41004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41004"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-41014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41014"><a href="https://www.wboy.com/weather/snowbird/">Closings</a></li>
<li id="menu-item-41017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41017"><a href="https://www.wboy.com/apps/">Apps</a></li>
<li id="menu-item-41022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41022"><a href="https://www.wboy.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.wboy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="https://www.wboy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40874"><a href="https://www.wboy.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-40877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40877"><a href="https://media.wboy.com/nxs-wboytv-media-us-east-1/document_dev/2019/05/31/wboy-2018-2019-annual-eeo-public-file-report-20190531-144424183-pdf_1559318811121_90058141_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
<li id="menu-item-40892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40892"><a href="https://media.wboy.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "DON THOMPSON, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"serial-killer-phillip-jablonski-dies-on-california-death-row"}'   data-path='/5678/nx.wboy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wboy.com\/wp-json\/","nonce":"fea16d0079","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wboy.com/_static/??-eJydjEkSwiAQAD9kWCQw5mD5FmBGhSIkspQ+X3L06rWru/l7n0L2qSNVHiu3e5gKvTrVxtaQWawnPhS/5Ua58fakdYiZPrXZwn0KB3U9JDzqR9qcTQyUQDvDBfSynKXx2sHMXM+Y6I+pLS34UTpE1CDASKmE1SRI3X+vt/UqNYBUoA3EL5gmS3s='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wboy.com/wp-includes/js/wp-embed.min.js?m=1576710970g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794481',post:'186304',tz:'-5',srv:'www.wboy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794481', '186304' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":567,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
