
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wboy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wboy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fairmont Little League into second week of 2020 season | WBOY.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ryan Decker","description":"Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state.","publicationDate":"2020-06-30T22:43:32-04:00","lastModifiedDate":"2020-06-30T23:45:40-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":["all-stars","Baseball","Fairmont","fairmont little league","jimmy bledsoe","Little League","Little League Baseball","WesMon","wesmon little league","Youth Baseball"],"wordCount":329,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":335424,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/","ampUrl":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/amp\/","urlHostname":"https:\/\/www.wboy.com","urlSlug":"fairmont-little-league-into-second-week-of-2020-season","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WBOY.com","callSign":"WBOY","domainName":"www.wboy.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/" || "";
var cats = "Sports" || "";
var bob_kw = "all-stars,Baseball,Fairmont,fairmont little league,jimmy bledsoe,Little League,Little League Baseball,WesMon,wesmon little league,Youth Baseball" || "";
var bob_desc = "Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state." || "";
var bob_story_author = "Ryan Decker" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wboy\/video\/video_studio\/606\/20\/06\/30\/5638035\/5638035_3E8A723162144C6CA86F0953247D6F2D_200630_5638035_Fairmont_Little_League_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wvalways.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-16","event":"dlReady","paragraphCount":9,"wordCount":329,"authorName":"Ryan Decker","imageCount":0,"siteName":"WBOY.com","publishDateString":"Tue Jun 30 2020","publishTimeString":"10:43 PM EDT","originalContent":true,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":"all-stars,Baseball,Fairmont,fairmont little league,jimmy bledsoe,Little League,Little League Baseball,WesMon,wesmon little league,Youth Baseball"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-55CW9G");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WBOY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wboy.com\/wp-content\/uploads\/sites\/43\/2019\/11\/cropped-WBOY-site-logo.jpg"}},"name":"WBOY.com","description":"Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state.","headline":"Fairmont Little League into second week of 2020 season","datePublished":"2020-07-01T02:43:32+00:00","dateModified":"2020-07-01T03:45:40+00:00","url":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/","author":[{"@type":"Person","name":"Ryan Decker"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wboy.com\/wp-content\/uploads\/sites\/43\/2020\/06\/fairmont-little-league.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/"},"articleSection":"Sports","genre":["Sports"],"keywords":["all-stars","Baseball","Fairmont","fairmont little league","jimmy bledsoe","Little League","Little League Baseball","WesMon","wesmon little league","Youth Baseball"]}</script>

	<title>Fairmont Little League into second week of 2020 season | WBOY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Feed" href="https://www.wboy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Comments Feed" href="https://www.wboy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/","page_slug":"fairmont-little-league-into-second-week-of-2020-season","page_type":"story","page_category":"sports","article_id":335424,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state.' /><!-- WP SEO -->
<meta name='keywords' content='all-stars, Baseball, Fairmont, fairmont little league, jimmy bledsoe, Little League, Little League Baseball, WesMon, wesmon little league, Youth Baseball' /><!-- WP SEO -->
<meta name='google-site-verification' content='dOdpUydWi_clcUCE12UB7aQd2KTRJdDNjQLEB0H6EtU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wboy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wboy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a9c3ea0f95a0739b4edd' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wboy.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.wboy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wboy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wboy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wboy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wboy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wboy.com/sports/fairmont-little-league-into-second-week-of-2020-season/" />
<link rel='shortlink' href='https://www.wboy.com/?p=335424' />
<link rel="alternate" type="application/json+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Fsports%2Ffairmont-little-league-into-second-week-of-2020-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Fsports%2Ffairmont-little-league-into-second-week-of-2020-season%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="280914395659" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wboy.com/sports/fairmont-little-league-into-second-week-of-2020-season/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairmont Little League into second week of 2020 season" />
<meta property="og:url" content="https://www.wboy.com/sports/fairmont-little-league-into-second-week-of-2020-season/" />
<meta property="og:description" content="Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state." />
<meta property="article:published_time" content="2020-07-01T02:43:32+00:00" />
<meta property="article:modified_time" content="2020-07-01T03:45:40+00:00" />
<meta property="og:site_name" content="WBOY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fairmont Little League into second week of 2020 season" />
<meta name="twitter:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/fairmont-little-league.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/fairmont-little-league.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/fairmont-little-league.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Fairmont Little League into second week of 2020 season" />
<meta name="twitter:description" content="Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-335424 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55CW9G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wboy.com/" rel="home">WBOY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wboy.com/" rel="home">
						<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wboy.com/weather/">
							<span class="site-header__weather-region">Fairmont</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-47305"><a href="https://www.wboy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47364"><a href="https://www.wboy.com/news/crime/">Crime</a></li>
	<li id="menu-item-47366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47366"><a href="https://www.wboy.com/emergencies/">Emergencies</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-47367"><a href="https://www.wboy.com/news/politics/">Politics</a></li>
	<li id="menu-item-47368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47368"><a href="https://www.wboy.com/news/education/">Education</a></li>
	<li id="menu-item-306792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306792"><a href="https://www.wboy.com/your-local-election-hq-2020-primary/">Your Local Election HQ – 2020 Primary</a></li>
	<li id="menu-item-47369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47369"><a href="https://www.wboy.com/news/health/">Health</a></li>
	<li id="menu-item-47370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47370"><a href="https://www.wboy.com/emergencies/boil-water-advisory/">Boil Water Advisory</a></li>
	<li id="menu-item-47371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47371"><a href="https://www.wboy.com/road-closures/">Road Closures</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://www.wboy.com/road-patrol/">Road Patrol</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="https://www.wboy.com/news/local/restaurant-road-trip/">Restaurant Road Trip</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="https://www.wboy.com/news/local/monongalia-and-preston/">Monongalia and Preston</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47373"><a href="https://www.wboy.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-47374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47374"><a href="https://www.wboy.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="https://www.wboy.com/news/national/">National</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="https://www.wboy.com/news/stories-of-the-week/">Stories Of The Week</a></li>
	<li id="menu-item-118478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118478"><a href="https://www.wboy.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-232376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232376"><a href="https://www.wboy.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-242569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-242569"><a href="https://www.wboy.com/top-stories/see-the-list-north-central-wv-restaurants-still-open-during-coronavirus/">NCWV Restaurants Open During COVID-19</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/hot-fourth-of-july-week-ahead/"
									>
			
				Hot Fourth of July week ahead
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/barbour/new-assisted-living-facility-under-construction-in-barbour-county/"
									>
			
				New assisted living facility under construction in Barbour County
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/randolph/elkins-reminds-residents-of-fireworks-restrictions-in-the-city/"
									>
			
				Elkins reminds residents of fireworks restrictions in the city
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/barbour/alderson-broaddus-designates-cares-funding-for-financial-aid/"
									>
			
				Alderson Broaddus designates CARES funding for financial aid
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47327"><a href="https://www.wboy.com/news/local/">Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="https://www.wboy.com/news/barbour/">Barbour</a></li>
	<li id="menu-item-47380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47380"><a href="https://www.wboy.com/news/doddridge/">Doddridge</a></li>
	<li id="menu-item-47381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47381"><a href="https://www.wboy.com/news/gilmer/">Gilmer</a></li>
	<li id="menu-item-47382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47382"><a href="https://www.wboy.com/news/harrison/">Harrison</a></li>
	<li id="menu-item-47383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47383"><a href="https://www.wboy.com/news/lewis/">Lewis</a></li>
	<li id="menu-item-47384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47384"><a href="https://www.wboy.com/news/marion/">Marion</a></li>
	<li id="menu-item-47385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47385"><a href="https://www.wboy.com/news/monongalia/">Monongalia</a></li>
	<li id="menu-item-47386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47386"><a href="https://www.wboy.com/news/preston/">Preston</a></li>
	<li id="menu-item-47387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47387"><a href="https://www.wboy.com/news/randolph/">Randolph</a></li>
	<li id="menu-item-47388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47388"><a href="https://www.wboy.com/news/ritchie/">Ritchie</a></li>
	<li id="menu-item-47389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47389"><a href="https://www.wboy.com/news/taylor/">Taylor</a></li>
	<li id="menu-item-47390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47390"><a href="https://www.wboy.com/news/tucker/">Tucker</a></li>
	<li id="menu-item-47391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47391"><a href="https://www.wboy.com/news/upshur/">Upshur</a></li>
	<li id="menu-item-47392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47392"><a href="https://www.wboy.com/news/webster/">Webster</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/taylor-county-little-league-resumes-action-after-county-sees-slight-uptick-in-covid-19-cases/"
									>
			
				Taylor County Little League resumes action after county sees slight uptick in COVID-19 cases
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/taylor-county-little-league-resumes-action-after-county-sees-slight-uptick-in-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5638039"
	>
	<img
		src="https://i2.wp.com/www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/hot-fourth-of-july-week-ahead/"
									>
			
				Hot Fourth of July week ahead
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/barbour/new-assisted-living-facility-under-construction-in-barbour-county/"
									>
			
				New assisted living facility under construction in Barbour County
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/randolph/elkins-reminds-residents-of-fireworks-restrictions-in-the-city/"
									>
			
				Elkins reminds residents of fireworks restrictions in the city
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/barbour/alderson-broaddus-designates-cares-funding-for-financial-aid/"
									>
			
				Alderson Broaddus designates CARES funding for financial aid
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47328"><a href="https://www.wboy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47393"><a href="https://www.wboy.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-47396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47396"><a href="https://www.wboy.com/weather/forecast/">7 Day Forecast</a></li>
	<li id="menu-item-47406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47406"><a href="https://www.wboy.com/weather/forecast-details/">Forecast Details</a></li>
	<li id="menu-item-60435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60435"><a href="https://www.wboy.com/weather/weather-video/">Weather Video</a></li>
	<li id="menu-item-47395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wboy.com/dog-walking-forecast/">Dog Walking Forecast</a></li>
	<li id="menu-item-47408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47408"><a href="https://www.wboy.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-48466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48466"><a href="https://www.wboy.com/weather/predictor/">Predictor</a></li>
	<li id="menu-item-48468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48468"><a href="https://www.wboy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-47409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47409"><a href="https://www.wboy.com/weather/snowbird/">Snowbird School Closings</a></li>
	<li id="menu-item-75269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75269"><a href="https://www.wboy.com/stormtracker-12-weathereyes/">StormTracker 12 WeatherEyes</a></li>
	<li id="menu-item-295474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295474"><a href="https://www.wboy.com/stormtracker-12-severe-weather-special/">StormTracker 12 Severe Weather Special</a></li>
</ul>
</div></div></li>
<li id="menu-item-47329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47329"><a href="https://www.wboy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47410"><a href="https://www.wvillustrated.com/">West Virginia Illustrated</a></li>
	<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://www.wboy.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-47412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47412"><a href="https://www.wboy.com/sports/high-school-sport/high-school-scores/">High School Scores</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95706"><a href="https://www.wboy.com/sports/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-47411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47411"><a href="https://www.wboy.com/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-47414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47414"><a href="https://www.wboy.com/sports/catch-of-the-week/">Glenville State College Catch of the Week</a></li>
	<li id="menu-item-103657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103657"><a href="https://www.wboy.com/sports/coverage-of-the-week/">Stan Cameon Insurance Coverage of the Week</a></li>
	<li id="menu-item-122429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122429"><a href="https://www.wboy.com/sports/puppy-picks/">All Pets Puppy Picks</a></li>
	<li id="menu-item-47416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47416"><a href="https://www.wboy.com/sports/honda/">Honda Athlete of the Week</a></li>
	<li id="menu-item-47417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47417"><a href="https://www.wboy.com/sports/west-virginia-college-sports/">West Virginia College Sports</a></li>
	<li id="menu-item-83537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83537"><a href="https://www.wboy.com/sports/college-signings/">College Signings</a></li>
	<li id="menu-item-108691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108691"><a href="https://www.wboy.com/black-and-gold-today/">Black and Gold Today</a></li>
	<li id="menu-item-47418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47418"><a href="https://www.wboy.com/sports/wv-black-bears/">WV Black Bears</a></li>
	<li id="menu-item-179351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179351"><a href="https://www.wboy.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-47331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47331"><a href="https://www.wboy.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-254609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254609"><a href="https://www.wboy.com/open-for-business/">Open for Business</a></li>
	<li id="menu-item-47419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47419"><a href="https://www.wboy.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-47420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47420"><a href="https://www.wboy.com/weekend-outlook/">Weekend Outlook</a></li>
	<li id="menu-item-317537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317537"><a href="https://www.wboy.com/wvu-medicine-childrens-topping-out-ceremony/">WVU Medicine Children’s Topping Out Ceremony</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://www.wboy.com/celebrating-volunteers/">Celebrating Volunteers with Miley Legal Group</a></li>
	<li id="menu-item-292138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292138"><a href="https://www.wboy.com/healthcare-heroes/">Healthcare Heroes Powered by the Miley Legal Group</a></li>
	<li id="menu-item-47424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47424"><a href="https://wboy.halfoffdeal.com/">Half Off Hump Day</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47425"><a href="https://www.wboy.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-91659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91659"><a href="https://www.wboy.com/12-things-you-need-to-know/">12 Things You Need To Know</a></li>
	<li id="menu-item-195453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195453"><a href="https://www.wboy.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-115578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115578"><a href="https://www.wboy.com/west-virginia-working-women/">West Virginia Working Women</a></li>
	<li id="menu-item-115581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115581"><a href="https://www.wboy.com/senior-west-virginians/">Senior West Virginians</a></li>
	<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119925"><a href="https://www.wboy.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-125323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125323"><a href="https://www.wboy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-163485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163485"><a href="https://www.wboy.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-234626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234626"><a href="https://www.wboy.com/wvu-medicine-heart-vascular-institute/">WVU Medicine Heart &#038; Vascular Institute</a></li>
	<li id="menu-item-253504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253504"><a href="https://www.wboy.com/2019-2020-graduation-recognition/">2019-2020 Graduation Recognition</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/cornerstone-was-put-into-place-at-the-future-new-east-fairmont-fire-station/"
									>
			
				Cornerstone was put into place at the future new East Fairmont Fire Station
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/8th-st-confectionary-in-fairmont-back-with-new-owners-but-same-menu-and-food/"
									>
			
				8th St. Confectionery in Fairmont back with new owners, but same menu and food
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/west-virginia-state-forests-ask-for-publics-help-with-rattlesnake-research/"
									>
			
				West Virginia state forests ask for public&#8217;s help with rattlesnake research
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/visit-mountaineer-country-guide-offers-tips-to-have-fun-on-fathers-day/"
									>
			
				Visit Mountaineer Country guide offers tips to have fun on Father&#8217;s Day
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78848"><a href="https://www.wboy.com/only-on-wboy-com/">Only on WBOY.com</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48263"><a href="https://www.wboy.com/zip-trip/">Zip Trip</a></li>
	<li id="menu-item-196271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196271"><a href="https://www.wboy.com/wild-wonderful-staycations/">Wild &#038; Wonderful Staycations</a></li>
</ul>
</div></div></li>
<li id="menu-item-47332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47332"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-176990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176990"><a href="https://www.wboy.com/contests/">Active Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-310858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310858"><a href="https://www.wboy.com/win-free-groceries-for-a-year/">Win Free Groceries for a Year</a></li>
	<li id="menu-item-218010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218010"><a href="https://www.wboy.com/auto-racing-contest-2020/">Auto Racing Challenge 2020</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157566"><a href="https://www.wboy.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-47333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47333"><a href="https://www.wboy.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120725"><a href="https://www.wboy.com/video/">Video Center</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47426"><a href="https://www.wboy.com/watch/">TV Schedule</a></li>
	<li id="menu-item-102224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102224"><a href="https://www.wboy.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-47335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47335"><a href="https://www.wboy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.wboy.com/apps/">Download Apps</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47429"><a href="https://www.wboy.com/wboy-alumni/">WBOY Alumni</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47430"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.wboy.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47432"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
	<li id="menu-item-215213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215213"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.wboy.com/open-for-business-form/">Open for Business form</a></li>
<li id="menu-item-255355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255355"><a href="https://www.wboy.com/get-wboy-on-dish-directv/">Get WBOY on Dish &#038; DirecTV</a></li>
<li id="menu-item-303591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303591"><a href="https://www.wboy.com/your-local-election-hq-2020-primary/">Your Local Election HQ – 2020 Primary</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-335424 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-all-stars-2 tag-baseball tag-fairmont tag-fairmont-little-league tag-jimmy-bledsoe tag-little-league tag-little-league-baseball tag-wesmon tag-wesmon-little-league tag-youth-baseball" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fairmont Little League into second week of 2020 season	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wboy.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wboy.com/author/ryan-decker-2/" title="Posts by Ryan Decker" class="author url fn" rel="author">Ryan Decker</a></p>
		
					Posted: <time datetime="2020-06-30T22:43:32-04:00">Jun 30, 2020 / 10:43 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-30T23:45:40-04:00">Jun 30, 2020 / 11:45 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5638035","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wboy.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wboy.com","ns_st_st":"wboy","ns_st_pu":"Nexstar","ns_st_ge":"Top Stories,Video"},"ad":{"c3":"wboy.com","ns_st_st":"wboy","ns_st_pu":"Nexstar","ns_st_ge":"Top Stories,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wboy/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wboy.com/sports/fairmont-little-league-into-second-week-of-2020-season/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wboy.com/sports/fairmont-little-league-into-second-week-of-2020-season/&cust_params=vid%3D5638035%26cmsid%3D335424%26pid%3D335424%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"EZmrR4EYB5p9LSdb3ETwMT7naKm432MK","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjM4MDM1IiwiaXNzIjoiRVptclI0RVlCNXA5TFNkYjNFVHdNVDduYUttNDMyTUsiLCJleHAiOjE1OTM1ODA3NjR9.lz165RVPo_P0AzTjrDEV0j7mRO8S0sLtAGP_oZdukfc","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wboy/video/video_studio/606/20/06/30/5638035/5638035_3E8A723162144C6CA86F0953247D6F2D_200630_5638035_Fairmont_Little_League_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		
<p>FAIRMONT, W.Va. &#8211; Little League baseball continues giving players, coaches and parents a sense of normalcy right now across the state.</p>



<p>And it seemed very normal, Tuesday, to see a team from Fairmont Little League, and one from WesMon Little League battling it out in Fairmont on a beautiful summer evening.</p>



<p>But what wasn&#8217;t normal about Tuesday&#8217;s Little League action at Mary Lou Retton Park was that this wasn&#8217;t an All-Stars battle, this was simply just the second week of the Little League season.</p>


<div class='s2nFriendlyFrame k k-RSqhtbVR' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=RSqhtbVR&#038;cid=9409&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Little League organizations all over the state, including there in Fairmont, are still getting used to the late start to the year, and the guidelines that are in place to keep everybody safe.</p>



<p>&#8220;It&#8217;s not really been bad. Parents have kind of helped out making sure the kids are outside the dugout. We&#8217;re filtering them through, and spacing them out. That hasn&#8217;t been hard. The parents have been the big help on it. We just got to make sure we&#8217;re following it in between every inning, every time you go in and out of the dugout, hand sanitizing, stuff like that,&#8221; said Fairmont LL coach and board member Jimmy Bledsoe. &#8220;We&#8217;ve played four games now, and we started last week, so it&#8217;s been tough. Usually by this time you&#8217;ve finished up rec season and you&#8217;re into All-Stars, and potentially right now we&#8217;d be playing a state tournament somewhere.&#8221;</p>



<p>And Bledsoe knows what time of year it <em>should</em> be. He&#8217;s had a couple of successful stints as an All-Star head coach. </p>



<p>But he&#8217;ll have to wait for that chance this year, though. </p>



<p>He and other coaches will have to be patient with players who may be slower out of the gates than normal this year. </p>



<p>&#8220;It&#8217;s tough, because your kids are a little rusty. Everybody&#8217;s frustrated, because by this time, usually every year, you&#8217;re playing at your best,&#8221; he said. &#8220;But it&#8217;s just nice to be back. We&#8217;ll take it however we can get it.&#8221; </p>



<p></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114866"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wboy.com/sports/taylor-county-little-league-resumes-action-after-county-sees-slight-uptick-in-covid-19-cases/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="335436"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Taylor County Little League resumes action after county sees slight uptick in COVID-19 cases
					</h3>
	
			<footer class="article-list__article-byline">
			by Ryan Decker <span class="sep">/</span> <time datetime="2020-06-30T23:45:55-04:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAFTON, W.Va. - Taylor County Little League, in Grafton, was in action on Tuesday night, but under different circumstances compared to other Little Leagues across the state.</p>
<p>Tuesday was just their second night of games this season for TCLL.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5638039"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wboy.com/sports/2020-minor-league-baseball-season-canceled/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334841"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2020 Minor League Baseball season canceled
					</h3>
	
			<footer class="article-list__article-byline">
			by Ryan Decker <span class="sep">/</span> <time datetime="2020-06-30T23:46:36-04:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLARKSBURG, W.Va. - The 2020 Minor League Baseball season has been officially canceled, according to Baseball America, The Boston Globe, and other sources. </p>
<p>Minor League Baseball released a statement Tuesday evening to confirm those reports, saying in part, "(T)his is the first time in our history that we've had a summer without Minor League Baseball Played."  That from Minor League Baseball President &amp; CEO Pat O'Conner. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5638046"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&#038;h=267&#038;crop=1"
		alt="west-virginia-black-bears-logo_1521839125070.jpg"
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wboy.com/sports/darrin-paul-bubby-towns-excited-to-return-to-east-west-stadium/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334927"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Darrin Paul, Bubby Towns excited to return to East-West Stadium
					</h3>
	
			<footer class="article-list__article-byline">
			by Abbie Backenstoe <span class="sep">/</span> <time datetime="2020-06-30T18:34:43-04:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FAIRMONT, W.Va. -  It's the first time back on 12th street for the reigning Double-A State Champions as they return to the pitch for phase two summer workouts. </p>
<p>The Fairmont Senior boy's soccer team is back at East-West Stadium and the goal is clear- the Polar Bears are itching to get back to Beckley for a back to back state championship. But they have a lot to do before then. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5636980"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&amp;h=360&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&amp;h=360&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&amp;h=360&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bubb.png?w=633&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="335436"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/taylor-county-little-league-resumes-action-after-county-sees-slight-uptick-in-covid-19-cases/"
									>
			
				Taylor County Little League resumes action after county sees slight uptick in COVID-19 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/taylor-county-little-league-resumes-action-after-county-sees-slight-uptick-in-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5638039"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/taylor-county-little-leagyue.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="335273"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/hot-fourth-of-july-week-ahead/"
									>
			
				Hot Fourth of July week ahead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/weather/hot-fourth-of-july-week-ahead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636901"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Capture-39.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="335145"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/barbour/new-assisted-living-facility-under-construction-in-barbour-county/"
									>
			
				New assisted living facility under construction in Barbour County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/barbour/new-assisted-living-facility-under-construction-in-barbour-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636836"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/MH-Hospice-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="335153"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/randolph/elkins-reminds-residents-of-fireworks-restrictions-in-the-city/"
									>
			
				Elkins reminds residents of fireworks restrictions in the city
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/randolph/elkins-reminds-residents-of-fireworks-restrictions-in-the-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636753"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Elkins-Fire-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334984"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/gov-justice-issues-executive-orders-affecting-budgets-casinos/"
									>
			
				UPDATE:  Gov. Justice clarifies executive order related to state budget
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/west-virginia/gov-justice-issues-executive-orders-affecting-budgets-casinos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/jim-justice-40.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="335033"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/local-college-student-taking-donations-for-louis-a-johnson-va-medical-center/"
									>
			
				Local college student taking donations for Louis A. Johnson VA Medical Center
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/local-college-student-taking-donations-for-louis-a-johnson-va-medical-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636513"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Image1-12.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334841"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/2020-minor-league-baseball-season-canceled/"
									>
			
				2020 Minor League Baseball season canceled
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/2020-minor-league-baseball-season-canceled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5638046"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&#038;h=267&#038;crop=1"
		alt="west-virginia-black-bears-logo_1521839125070.jpg"
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2018/03/west-virginia-black-bears-logo_1521839125070_38179889_ver1.0.jpg?w=300&amp;h=267&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334440"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/health/coronavirus/dhhr-confirms-18-new-covid-19-in-west-virginia-in-tuesday-morning-report/"
									>
			
				UPDATE: DHHR confirms 17 new COVID-19 in West Virginia in Tuesday evening report
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/health/coronavirus/dhhr-confirms-18-new-covid-19-in-west-virginia-in-tuesday-morning-report/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Coronavirus-in-WV-5-6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334895"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/the-harman-flood-one-year-later/"
									>
			
				The Harman Flood &#8211; One Year Later
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/weather/the-harman-flood-one-year-later/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5546825"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=1334&#038;h=750&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=1334&amp;h=750&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2019/07/IMG_2238.png?w=1334&amp;h=750&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333440"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/marion-county-grand-jury-releases-day-1-of-indictments-for-june-2020-term/"
									>
			
				UPDATE:  Marion County grand jury releases day 2 of indictments for June 2020 term
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/marion-county-grand-jury-releases-day-1-of-indictments-for-june-2020-term/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=1064&#038;h=631&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=1064&amp;h=631&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=1064&amp;h=631&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/02/INDICTMENTS.jpg?w=1064&amp;h=631&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333969"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/outdoor-basketball-league-starts-summer-season-in-upshur-county/"
									>
			
				Outdoor Basketball League starts summer season in Upshur County
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/outdoor-basketball-league-starts-summer-season-in-upshur-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636269"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=641&#038;h=358&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=640&amp;h=358&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=641&amp;h=358&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=641&amp;h=358&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=641&amp;h=358&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/bball-league-2.jpg?w=641&amp;h=358&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="323729"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/west-virginia-lgbtqia-history-amanda-love/"
									>
			
				West Virginia LGBTQIA+ History: Amanda Love
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/west-virginia-lgbtqia-history-amanda-love/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636212"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=2048&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/AMANDA-LOVE-2.jpg?w=2048&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334760"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/mylan-shareholders-approve-proposed-combination-with-upjohn/"
									>
			
				Mylan shareholders approve proposed combination with Upjohn
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/west-virginia/mylan-shareholders-approve-proposed-combination-with-upjohn/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=1871&#038;h=957&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=1871&amp;h=957&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/03/mylan-upjohn.jpg?w=1871&amp;h=957&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334730"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/man-charged-in-elkins-after-attempting-to-run-over-police-officers-with-children-present-in-his-residence/"
									>
			
				Man charged in Elkins after police said he attempted to run over officers with children present in his home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/man-charged-in-elkins-after-attempting-to-run-over-police-officers-with-children-present-in-his-residence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=1767&#038;h=993&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=1767&amp;h=993&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/adams.jpg?w=1767&amp;h=993&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334744"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/former-wvu-extension-agent-pleads-guilty-in-ritchie-county-to-fraud-charge/"
									>
			
				Former WVU Extension agent pleads guilty in Ritchie County to fraud charge
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/former-wvu-extension-agent-pleads-guilty-in-ritchie-county-to-fraud-charge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/GUILTY-PLEA.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="334690"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/health/coronavirus/positive-covid-19-case-at-marshall-health/"
									>
			
				Positive COVID-19 case at Marshall Health
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/health/coronavirus/positive-covid-19-case-at-marshall-health/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&amp;h=365&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&amp;h=365&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&amp;h=365&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/Marshall-Health.jpg?w=500&amp;h=365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-40" class="widget widget_media_image"><a href="https://www.wboy.com/2019-2020-graduation-recognition/"><img width="300" height="250" src="https://www.wboy.com/wp-content/uploads/sites/43/2020/04/2019-2020-Grads-Widget-300x250-1.jpg?w=300" class="image wp-image-262897  attachment-300x250 size-300x250" alt="Celebrate your graduation with out virtual yearbook!" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-38" class="widget widget_media_image"><a href="https://www.wboy.com/open-for-business/"><img width="300" height="600" src="https://www.wboy.com/wp-content/uploads/sites/43/2020/04/open-for-business-widget-300x600-1.jpg" class="image wp-image-254756  attachment-full size-full" alt="See which businesses are open in your area" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/04/open-for-business-widget-300x600-1.jpg 300w, https://www.wboy.com/wp-content/uploads/sites/43/2020/04/open-for-business-widget-300x600-1.jpg?resize=150,300 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">12SportsZone Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline"  height="600px" href="https://twitter.com/12SportsZone?ref_src=twsrc%5Etfw">Tweets by 12SportsZone</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wboy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				87&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">More sun than clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.wboy.com/valley-healthcare/"><img width="934" height="276" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?w=934" class="image wp-image-91625  attachment-934x276 size-934x276" alt="Link to 12 things you need to know page" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg 934w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=300,89 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=768,227 768w" sizes="(max-width: 934px) 100vw, 934px" /></a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WBOY 12 News Facebook Page</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/wboy12news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wboy12news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wboy12news/">WBOY 12News</a></blockquote></div></div></div></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334440"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/health/coronavirus/dhhr-confirms-18-new-covid-19-in-west-virginia-in-tuesday-morning-report/"
									>
			
				UPDATE: DHHR confirms 17 new COVID-19 in West Virginia in Tuesday evening report
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334984"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/gov-justice-issues-executive-orders-affecting-budgets-casinos/"
									>
			
				UPDATE:  Gov. Justice clarifies executive order related to state budget
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334744"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/former-wvu-extension-agent-pleads-guilty-in-ritchie-county-to-fraud-charge/"
									>
			
				Former WVU Extension agent pleads guilty in Ritchie County to fraud charge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="323729"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/west-virginia-lgbtqia-history-amanda-love/"
									>
			
				West Virginia LGBTQIA+ History: Amanda Love
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333387"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/man-in-custody-after-attempting-to-take-a-child-from-a-woman-at-ruby-memorial-hospital-officers-say/"
									>
			
				Man in custody after attempting to take a child from a woman at Ruby Memorial Hospital, officers say
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="79"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334730"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/man-charged-in-elkins-after-attempting-to-run-over-police-officers-with-children-present-in-his-residence/"
									>
			
				Man charged in Elkins after police said he attempted to run over officers with children present in his home
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333677"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/watch-live-grand-opening-of-fairmont-medical-center/"
									>
			
				WVU Medicine holds grand opening of Fairmont Medical Center
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="224566"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/barbour-county-grand-jury-releases-indictments-for-feb-2020-term-of-court/"
									>
			
				Barbour County grand jury releases indictments for Feb. 2020 term of court
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="331512"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/morgantown-planet-fitness-client-tests-positive-for-covid-19-potentially-exposing-more-then-200-people/"
									>
			
				UPDATE: MCHD, Planet Fitness fitness release updates on positive COVID-19 case
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wboy.com/" rel="home">
				<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg" alt="WBOY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wboy12news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBOY12News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wboytv/">
					<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCc5jfAeOLbxD9HrKKIdPTng">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wboy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wboy/id362326061?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_d47268e9db2e9aa3827bba3afb7ff94a">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-12/id564357057?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wboy.wboystormtracker12">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-40976"><a href="https://www.wboy.com/news/">News</a></li>
<li id="menu-item-40978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40978"><a href="https://www.wboy.com/news/local/">Local</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40981"><a href="https://www.wboy.com/weather/">Weather</a></li>
<li id="menu-item-40985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40985"><a href="https://www.wboy.com/sports/">Sports</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40992"><a href="https://www.wboy.com/video/">Video</a></li>
<li id="menu-item-41004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41004"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-41014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41014"><a href="https://www.wboy.com/weather/snowbird/">Closings</a></li>
<li id="menu-item-41017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41017"><a href="https://www.wboy.com/apps/">Apps</a></li>
<li id="menu-item-41022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41022"><a href="https://www.wboy.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40874"><a href="https://www.wboy.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-40877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40877"><a href="https://www.wboy.com/wp-content/uploads/sites/43/2020/05/WBOY-EEO-Public-File-Report-2020.pdf">EEO Report</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
<li id="menu-item-40892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40892"><a href="https://media.wboy.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.wboy.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Ryan Decker";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"fairmont-little-league-into-second-week-of-2020-season"}'   data-path='/5678/nx.wboy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.wboy.com\/wp-json\/","nonce":"b1751efecf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wboy.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wboy.com\/sports\/fairmont-little-league-into-second-week-of-2020-season\/"}
</script>
<script src='https://www.wboy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794481',post:'335424',tz:'-4',srv:'www.wboy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794481', '335424' ]);
</script>

</body>
</html>
