
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wboy.com\/tag\/bashtlee-efaw\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wboy.com\/tag\/bashtlee-efaw\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wvalways.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-55CW9G");</script>
<!-- End Google Tag Manager -->

	
	<title>bashtlee efaw | WBOY.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Feed" href="https://www.wboy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Comments Feed" href="https://www.wboy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; bashtlee efaw Tag Feed" href="https://www.wboy.com/tag/bashtlee-efaw/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wboy.com\/tag\/bashtlee-efaw\/","page_slug":"bashtlee-efaw","page_type":"subindex","page_category":"","article_id":"","subpath":"\/bashtlee_efaw"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The Latest News and Updates in  brought to you by the team at WBOY.com: ' /><!-- WP SEO -->
<meta name='google-site-verification' content='dOdpUydWi_clcUCE12UB7aQd2KTRJdDNjQLEB0H6EtU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wboy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wboy.com/wp-includes/css/dist/block-library/style.min.css?m=1571091512g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<style id='ns-google-fonts-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.wboy.com/_static/??/wp-content/themes/nexstar/client/build/css/global.a61d308a5184f205dbe3.min.css,/wp-content/client-mu-plugins/jetpack/css/jetpack.css?m=1571443781' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wboy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.wboy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wboy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wboy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
			<meta property="fb:pages" content="280914395659" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="bashtlee efaw | WBOY.com" />
<meta property="og:url" content="https://www.wboy.com/tag/bashtlee-efaw/" />
<meta property="og:site_name" content="WBOY.com" />
<meta property="og:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="bashtlee efaw | WBOY.com" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=270" />
</head>

<body class="archive tag tag-bashtlee-efaw tag-18400 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55CW9Gheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wboy.com/" rel="home">WBOY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wboy.com/" rel="home">
						<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/cropped-wboy-pink-logo-2.png" alt="WBOY" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wboy.com/wp-content/uploads/sites/43/2019/10/cropped-wboy-pink-logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wboy.com/weather/">
							<span class="site-header__weather-region">Fairmont</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47305"><a href="https://www.wboy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47364"><a href="https://www.wboy.com/news/crime/">Crime</a></li>
	<li id="menu-item-47366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47366"><a href="https://www.wboy.com/emergencies/">Emergencies</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wboy.com/news/politics/">Politics</a></li>
	<li id="menu-item-47368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47368"><a href="https://www.wboy.com/news/education/">Education</a></li>
	<li id="menu-item-47369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47369"><a href="https://www.wboy.com/news/health/">Health</a></li>
	<li id="menu-item-47370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47370"><a href="https://www.wboy.com/emergencies/boil-water-advisory/">Boil Water Advisory</a></li>
	<li id="menu-item-47371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47371"><a href="https://www.wboy.com/road-closures/">Road Closures</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://www.wboy.com/road-patrol/">Road Patrol</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="https://www.wboy.com/news/local/restaurant-road-trip/">Restaurant Road Trip</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="https://www.wboy.com/news/local/monongalia-and-preston/">Monongalia and Preston</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47373"><a href="https://www.wboy.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-47374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47374"><a href="https://www.wboy.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="https://www.wboy.com/news/national/">National</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="https://www.wboy.com/news/stories-of-the-week/">Stories Of The Week</a></li>
	<li id="menu-item-118478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118478"><a href="https://www.wboy.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/national/more-than-6400-pounds-of-pork-and-turkey-sausage-patties-recalled/"
									>
			
				More than 6,400 pounds of pork and turkey sausage patties recalled
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
									>
			
				Mannington couple arrested on child abuse charges, accused of physically abusing 6 children in their custody
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/national/video-burglar-bears-break-into-truck-in-gatlinburg-steal-chewing-gum/"
									>
			
				VIDEO: Burglar bears break into truck in Gatlinburg, steal chewing gum
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/the-robinson-grand-features-the-classic-disney-film-hocus-pocus/"
									>
			
				The Robinson Grand features the classic Disney film, Hocus Pocus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47327"><a href="https://www.wboy.com/news/local/">Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="https://www.wboy.com/news/barbour/">Barbour</a></li>
	<li id="menu-item-47380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47380"><a href="https://www.wboy.com/news/doddridge/">Doddridge</a></li>
	<li id="menu-item-47381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47381"><a href="https://www.wboy.com/news/gilmer/">Gilmer</a></li>
	<li id="menu-item-47382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47382"><a href="https://www.wboy.com/news/harrison/">Harrison</a></li>
	<li id="menu-item-47383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47383"><a href="https://www.wboy.com/news/lewis/">Lewis</a></li>
	<li id="menu-item-47384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47384"><a href="https://www.wboy.com/news/marion/">Marion</a></li>
	<li id="menu-item-47385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47385"><a href="https://www.wboy.com/news/monongalia/">Monongalia</a></li>
	<li id="menu-item-47386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47386"><a href="https://www.wboy.com/news/preston/">Preston</a></li>
	<li id="menu-item-47387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47387"><a href="https://www.wboy.com/news/randolph/">Randolph</a></li>
	<li id="menu-item-47388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47388"><a href="https://www.wboy.com/news/ritchie/">Ritchie</a></li>
	<li id="menu-item-47389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47389"><a href="https://www.wboy.com/news/taylor/">Taylor</a></li>
	<li id="menu-item-47390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47390"><a href="https://www.wboy.com/news/tucker/">Tucker</a></li>
	<li id="menu-item-47391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47391"><a href="https://www.wboy.com/news/upshur/">Upshur</a></li>
	<li id="menu-item-47392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47392"><a href="https://www.wboy.com/news/webster/">Webster</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
									>
			
				Mannington couple arrested on child abuse charges, accused of physically abusing 6 children in their custody
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/the-robinson-grand-features-the-classic-disney-film-hocus-pocus/"
									>
			
				The Robinson Grand features the classic Disney film, Hocus Pocus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/uncategorized/emmy-nominated-david-wells-shares-his-anti-bullying-message-in-clarksburg/"
									>
			
				Emmy-nominated David Wells shares his anti-bullying message in Clarksburg
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/benefit-dinner-raises-money-for-doddridge-county-girl-with-rare-illness/"
									>
			
				Benefit dinner raises money for Doddridge County girl with rare illness
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/morgantown-self-guided-tour-gives-artists-chance-to-present-work/"
									>
			
				Morgantown self-guided tour gives artists chance to present work
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47328"><a href="https://www.wboy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47393"><a href="https://www.wboy.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-47396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47396"><a href="https://www.wboy.com/weather/forecast/">7 Day Forecast</a></li>
	<li id="menu-item-47406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47406"><a href="https://www.wboy.com/weather/weather-video/forecast-details/">Forecast Details</a></li>
	<li id="menu-item-60435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60435"><a href="https://www.wboy.com/weather/weather-video/">Weather Video</a></li>
	<li id="menu-item-47395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wboy.com/dog-walking-forecast/">Dog Walking Forecast</a></li>
	<li id="menu-item-47408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47408"><a href="https://www.wboy.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-48466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48466"><a href="https://www.wboy.com/weather/predictor/">Predictor</a></li>
	<li id="menu-item-48468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48468"><a href="https://www.wboy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-47409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47409"><a href="https://www.wboy.com/weather/snowbird/">Snowbird School Closings</a></li>
	<li id="menu-item-75269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75269"><a href="https://www.wboy.com/stormtracker-12-weathereyes/">StormTracker 12 WeatherEyes</a></li>
</ul>
</div></div></li>
<li id="menu-item-47329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47329"><a href="https://www.wboy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47410"><a href="https://www.wvillustrated.com/">West Virginia Illustrated</a></li>
	<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://www.wboy.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-47412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47412"><a href="https://www.wboy.com/sports/high-school-sport/high-school-scores/">High School Scores</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95706"><a href="https://www.wboy.com/sports/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-47411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47411"><a href="https://www.wboy.com/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-47414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47414"><a href="https://www.wboy.com/sports/catch-of-the-week/">Glenville State College Catch of the Week</a></li>
	<li id="menu-item-103657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103657"><a href="https://www.wboy.com/sports/coverage-of-the-week/">Stan Cameon Insurance Coverage of the Week</a></li>
	<li id="menu-item-122429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122429"><a href="https://www.wboy.com/sports/puppy-picks/">All Pets Puppy Picks</a></li>
	<li id="menu-item-47416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47416"><a href="https://www.wboy.com/sports/honda/">Honda Athlete of the Week</a></li>
	<li id="menu-item-47417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47417"><a href="https://www.wboy.com/sports/west-virginia-college-sports/">West Virginia College Sports</a></li>
	<li id="menu-item-83537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83537"><a href="https://www.wboy.com/sports/college-signings/">College Signings</a></li>
	<li id="menu-item-108691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108691"><a href="https://www.wboy.com/black-and-gold-today/">Black and Gold Today</a></li>
	<li id="menu-item-47418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47418"><a href="https://www.wboy.com/sports/wv-black-bears/">WV Black Bears</a></li>
	<li id="menu-item-106668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106668"><a href="https://www.wboy.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-47331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47331"><a href="https://www.wboy.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47419"><a href="https://www.wboy.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-47420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47420"><a href="https://www.wboy.com/weekend-outlook/">Weekend Outlook</a></li>
	<li id="menu-item-47421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47421"><a href="https://www.wboy.com/community/roaming-west-virginia/">Roaming West Virginia</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://www.wboy.com/celebrating-volunteers/">Celebrating Volunteers with Miley Legal Group</a></li>
	<li id="menu-item-86667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86667"><a href="https://www.wboy.com/2019-back-to-school/">2019 Back to School</a></li>
	<li id="menu-item-47424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47424"><a href="https://wboy.halfoffdeal.com/">Half Off Hump Day</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47425"><a href="https://www.wboy.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-91659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91659"><a href="https://www.wboy.com/12-things-you-need-to-know/">12 Things You Need To Know</a></li>
	<li id="menu-item-106663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106663"><a href="https://www.wboy.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-115578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115578"><a href="https://www.wboy.com/west-virginia-working-women/">West Virginia Working Women</a></li>
	<li id="menu-item-115581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115581"><a href="https://www.wboy.com/senior-west-virginians/">Senior West Virginians</a></li>
	<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119925"><a href="https://www.wboy.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-125323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125323"><a href="https://www.wboy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-125324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125324"><a href="https://www.wboy.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/snowbird-visits-flemington-elementary-school/"
									>
			
				Snowbird visits Flemington Elementary School
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/snowbird-visits-flemington-elementary-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/10/flemington.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/snowbird-visits-east-dale-elementary-school/"
									>
			
				Snowbird visits East Dale Elementary School
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78848"><a href="https://www.wboy.com/only-on-wboy-com/">Only on WBOY.com</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48263"><a href="https://www.wboy.com/zip-trip/">Zip Trip</a></li>
</ul>
</div></div></li>
<li id="menu-item-47332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47332"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-113045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113045"><a href="https://www.wboy.com/active-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-112973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112973"><a href="https://www.wboy.com/mel-robbins-show-contest/">Mel Robbins Show Contest</a></li>
	<li id="menu-item-88956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88956"><a href="https://wboyprofootball.upickem.net/#/registration/login">WBOY Pro Football Challenge</a></li>
	<li id="menu-item-47351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47351"><a href="https://wboyautoracing.upickem.net/autoracing/registration/login.asp">Auto Racing Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-47333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47333"><a href="https://www.wboy.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120725"><a href="https://www.wboy.com/video/">Video Center</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47426"><a href="https://www.wboy.com/watch/">TV Schedule</a></li>
	<li id="menu-item-102224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102224"><a href="https://www.wboy.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-47335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47335"><a href="https://www.wboy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.wboy.com/apps/">Download Apps</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47429"><a href="https://www.wboy.com/wboy-alumni/">WBOY Alumni</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47430"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.wboy.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47432"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/53rdCMAAwards_1400x100_Stream-1.jpg" alt=cmaawardsbanner/></center></div></div></section><section id="media_image-12" class="widget widget_media_image"><a href="https://www.wboy.com/mel-robbins-show-contest/#//"><img width="860" height="60" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/MelRobbins_860x60.jpg?w=860" class="image wp-image-133771  attachment-860x60 size-860x60" alt="Enter to win a trip to a live recording of the Mel Robbins Show" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/MelRobbins_860x60.jpg 860w, https://www.wboy.com/wp-content/uploads/sites/43/2019/10/MelRobbins_860x60.jpg?resize=300,21 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/10/MelRobbins_860x60.jpg?resize=768,54 768w" sizes="(max-width: 860px) 100vw, 860px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
									<section class="article-list article-list--story-grid article-list--story-grid--hero-full">
					
	<h1 class="article-list__heading">
		bashtlee efaw	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
									>
			
				Mannington couple arrested on child abuse charges, accused of physically abusing 6 children in their custody
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wboy.com/news/crime/">Crime</a> / <time datetime="2019-10-21T10:21:17-04:00">2 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wboy.com/wp-content/uploads/sites/43/2019/10/Efaws.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 60vw"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


					<aside class="ad-unit ad-unit--microbar ad-unit--microbar--hero">
													<span class="ad_unit__label">Sponsored By</span>
												<div class="ad-unit__content">
							<script type="text/javascript" src=""></script>						</div>
					</aside>
				</section>
					
					<aside class="ad-unit ad-unit--mr1-mobile">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
		
		<section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/53rdCMAAwards_Nominations_1400x560.jpg" alt=cmaanomineesbanner/></center></div></div></section>
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>





			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget_media_image"><a href="https://www.wboy.com/mel-robbins-show-contest/#//"><img width="300" height="125" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/MelRobbins_300x125.jpg?w=300" class="image wp-image-133770  attachment-300x125 size-300x125" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wboy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-70"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning fog followed by afternoon sun</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy. Low 64F. Winds SSE at 5 to 10 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy with rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.wboy.com/valley-healthcare/"><img width="934" height="276" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?w=934" class="image wp-image-91625  attachment-934x276 size-934x276" alt="Link to 12 things you need to know page" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg 934w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=300,89 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=768,227 768w" sizes="(max-width: 934px) 100vw, 934px" /></a></section><section id="media_image-11" class="widget widget_media_image"><a href="https://wboyprofootball.upickem.net/#/registration/login"><img width="300" height="375" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg?w=300" class="image wp-image-118467  attachment-300x375 size-300x375" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/09/2019-Pro-Football-Challenge-Header-text-layout-tallwide-HI-2.jpg?resize=240,300 240w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WBOY 12 News Facebook Page</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/wboy12news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wboy12news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wboy12news/">WBOY 12News</a></blockquote></div></div></div></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/mannington-couple-arrested-on-child-abuse-charges-accused-of-physically-abusing-6-children-in-their-custody/"
									>
			
				Mannington couple arrested on child abuse charges, accused of physically abusing 6 children in their custody
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/morgantown-walmart-holds-grand-re-opening-after-store-remodel/"
									>
			
				Morgantown Walmart holds grand re-opening after store remodel
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/monongalia/first-period-day-rally-at-wvu/"
									>
			
				First &#8216;Period Day&#8217; rally at WVU
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/u-s-marshals-track-down-clarksburg-man-wanted-after-14-state-crime-spree/"
									>
			
				U.S. Marshals track down Clarksburg man wanted after 14 state crime spree
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/local/2019-trick-or-treat-times-for-north-central-west-virginia/"
									>
			
				2019 Trick-or-Treat times for north central West Virginia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia-tourism-office-releases-2019-fall-foliage-forecast/"
									>
			
				West Virginia Tourism Office releases 2019 fall foliage forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/weather-video/forecast-details/"
									>
			
				StormTracker 12 Weather Forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/senator-manchin-and-fcc-hold-town-hall-meeting-to-discuss-broadband-connectivity/"
									>
			
				Senator Manchin and FCC hold town hall meeting to discuss broadband connectivity
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/national/torture-video-found-in-alaska-contains-vital-clue-to-killing/"
									>
			
				Torture video found in Alaska contains vital clue to killing
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/archives/amber-alert-issued-2-children-taken-from-florida-heading-to-west-virginia/"
									>
			
				AMBER ALERT ISSUED: 2 children taken from Florida heading to West Virginia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wboy.com/" rel="home">
				<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/10/cropped-wboy-pink-logo-2.png" alt="WBOY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wboy12news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBOY12News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wboytv/">
					<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCc5jfAeOLbxD9HrKKIdPTng">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wboy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wboy/id362326061?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_d47268e9db2e9aa3827bba3afb7ff94a">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-12/id564357057?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wboy.wboystormtracker12">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-40976"><a href="https://www.wboy.com/news/" aria-current="page">News</a></li>
<li id="menu-item-40978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40978"><a href="https://www.wboy.com/news/local/">Local</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40981"><a href="https://www.wboy.com/weather/">Weather</a></li>
<li id="menu-item-40985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40985"><a href="https://www.wboy.com/sports/">Sports</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40992"><a href="https://www.wboy.com/video/">Video</a></li>
<li id="menu-item-41004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41004"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-41014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41014"><a href="https://www.wboy.com/weather/snowbird/">Closings</a></li>
<li id="menu-item-41017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41017"><a href="https://www.wboy.com/apps/">Apps</a></li>
<li id="menu-item-41022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41022"><a href="https://www.wboy.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.wboy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="https://www.wboy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40874"><a href="https://www.wboy.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-40877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40877"><a href="https://media.wboy.com/nxs-wboytv-media-us-east-1/document_dev/2019/05/31/wboy-2018-2019-annual-eeo-public-file-report-20190531-144424183-pdf_1559318811121_90058141_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
<li id="menu-item-40892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40892"><a href="https://media.wboy.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"bashtlee-efaw"}'   data-path='/5678/nx.wboy/bashtlee_efaw/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 69 ms, ES time 2 ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wboy.com\/wp-json\/","nonce":"f5e769ee82","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wboy.com/_static/??/wp-includes/js/api-request.min.js,/wp-content/themes/nexstar/client/build/js/global.9e197f5f3a919d3a49fa.bundle.min.js,/wp-includes/js/wp-embed.min.js?m=1571436567j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794481',post:'0',tz:'-4',srv:'www.wboy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794481', '0' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUUHAkVOSlwzWFkHWD1tAjgdSA==","queueTime":0,"applicationTime":587,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
