
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wboy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wboy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"COVID-19 Mine Workers Protection Act re-introduced in congress","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Larisa Casillas","description":"CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Protection Act explained that it&#8217;s one more threat miners face below the ground. The bill was recently re-introduced in congress and is led by West [&hellip;]","publicationDate":"2021-02-09T23:53:00-05:00","lastModifiedDate":"2021-02-09T23:53:01-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Coronavirus","Health","Local","News","Top Stories","West Virginia"],"primaryCategory":"Top Stories","tagList":["mine workers"],"wordCount":281,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":689158,"isShared":true,"originalSource":"https:\/\/www.wowktv.com\/news\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/","sharingMode":"Copy","pageDcode":["1"],"primaryCategoryId":52,"persistentId":"nxs-52-article-574109","nlpSentiment":{"score":-0.3,"magnitude":4.5},"nlpCategories":{"\/Law & Government\/Public Safety":0.55,"\/Business & Industrial\/Metals & Mining":0.5},"nlpOther":{"all":0.01,"coal industry":0.01,"congress":0.07,"COVID":0.07,"equipment":0.01,"everything":0.01,"exposure":0.01,"ground":0.01,"measures":0.02,"mines":0.01,"none":0.03,"PPE":0.01,"space outfit":0.01,"standard":0.01,"steam cleaning":0.01,"virus":0.01,"whims":0.01,"writing":0.01},"nlpWorkOfArt":{"bill":0.01,"Mine Workers Protection Act":0.05,"pieces":0.01},"nlpLocation":{"CHARLESTON":0.02,"mine":0.01,"state":0.01,"WV":0.02},"nlpPerson":{"Chris Hamilton":0.03,"everyone":0.01,"Joe Manchin.It":0.02,"miner":0.01,"miners":0.12,"supporters":0.03,"threat miners":0.04},"nlpOrganization":{"coal operators":0.01,"Mine operators":0.04,"U.S. Department of Labor":0.02,"United Mine Workers of America":0.01,"WOWK":0.02},"nlpEvent":{"mining deaths":0.03,"shifts":0.01,"spread":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wowktv.com\/news\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/","ampUrl":"https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/amp\/","urlHostname":"https:\/\/www.wboy.com","urlSlug":"covid-19-mine-workers-protection-act-re-introduced-in-congress","directoryPath":["top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WBOY.com","callSign":"WBOY","domainName":"www.wboy.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-59671522-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/" || "";
var cats = "Coronavirus,Health,Local,News,Top Stories,West Virginia" || "";
var bob_kw = "mine workers" || "";
var bob_desc = "CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Protection Act explained that it&#8217;s one more threat miners face below the ground. The bill was recently re-introduced in congress and is led by West [&hellip;]" || "";
var bob_story_author = "Larisa Casillas" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wowk\/video\/video_studio\/1072\/21\/02\/09\/6275240\/6275240_73667FA42DF741739538A4F9B34EA313_210209_6275240_COVID_19_Mine_Workers_Protection_Act_re_introduc_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wvalways.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-16","event":"dlReady","paragraphCount":9,"wordCount":281,"authorName":"Larisa Casillas","imageCount":0,"siteName":"WBOY.com","publishDateString":"Tue Feb 09 2021","publishTimeString":"11:53 PM EST","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,Local,News,Top Stories,West Virginia","primaryCategory":"Top Stories","topics":"mine workers"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-55CW9G");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WBOY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wboy.com\/wp-content\/uploads\/sites\/43\/2019\/11\/cropped-WBOY-site-logo.jpg"}},"name":"WBOY.com","description":"CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Protection Act explained that it&#8217;s one more threat miners face below the ground. The bill was recently re-introduced in congress and is led by West [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wboy.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/","headline":"COVID-19 Mine Workers Protection Act re-introduced in congress","datePublished":"2021-02-10T04:53:00+00:00","dateModified":"2021-02-10T04:53:01+00:00","author":[{"@type":"Person","name":"Larisa Casillas"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wboy.com\/wp-content\/uploads\/sites\/43\/2021\/02\/coal-mine.jpg"},"articleSection":"Top Stories","genre":["Coronavirus","Health","Local","News","Top Stories","West Virginia"],"keywords":["mine workers"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>COVID-19 Mine Workers Protection Act re-introduced in congress | WBOY.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Feed" href="https://www.wboy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBOY.com &raquo; Comments Feed" href="https://www.wboy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/","page_slug":"covid-19-mine-workers-protection-act-re-introduced-in-congress","page_type":"story","page_category":"top_stories","article_id":689158,"subpath":"\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Protection Act explained that it&#8217;s one more threat miners face below the ground. The bill was recently re-introduced in congress and is led by West [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='mine workers' /><!-- WP SEO -->
<meta name='google-site-verification' content='F2HwkKaqI-c3uwXWnfhjEV7UaERvOygTvIV71pn0Knc' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3760D6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wboy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wboy.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wboy.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wboy.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wboy.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wboy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"32a322eb9c25803e293038dcd936846f"}};
</script>
<script src='https://www.wboy.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wboy.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wboy.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wboy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wboy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wowktv.com/news/covid-19-mine-workers-protection-act-re-introduced-in-congress/" />
<link rel='shortlink' href='https://www.wboy.com/?p=689158' />
<link rel="alternate" type="application/json+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Ftop-stories%2Fcovid-19-mine-workers-protection-act-re-introduced-in-congress%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wboy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wboy.com%2Ftop-stories%2Fcovid-19-mine-workers-protection-act-re-introduced-in-congress%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-09 23:53:00" />
<meta name="sailthru.title" content="COVID-19 Mine Workers Protection Act re-introduced in congress" />
<meta name="sailthru.author" content="Larisa Casillas" />
<meta name="sailthru.description" content="CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Protection Act explained that it&#8217;s one more threat miners face below the ground. The bill was recently re-introduced in congress and is led by West [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wboy.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 Mine Workers Protection Act re-introduced in congress" />
<meta property="og:url" content="https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/" />
<meta property="og:description" content="CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Prote…" />
<meta property="article:published_time" content="2021-02-10T04:53:00+00:00" />
<meta property="article:modified_time" content="2021-02-10T04:53:01+00:00" />
<meta property="og:site_name" content="WBOY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 Mine Workers Protection Act re-introduced in congress" />
<meta name="twitter:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg?w=1280" />
<meta name="twitter:description" content="CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths. While none of them are related to COVID-19, supporters of the COVID-19 Mine Workers Prote…" />
<meta name="twitter:title" content="COVID-19 Mine Workers Protection Act re-introduced in congress" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wboy.com/wp-content/uploads/sites/43/2019/06/cropped-12-News-Logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-689158 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55CW9G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wboy.com/" rel="home">WBOY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wboy.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wboy.com/weather/">
							<span class="site-header__weather-region">Fairmont</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">27&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47305"><a href="https://www.wboy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47364"><a href="https://www.wboy.com/news/crime/">Crime</a></li>
	<li id="menu-item-47366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47366"><a href="https://www.wboy.com/emergencies/">Emergencies</a></li>
	<li id="menu-item-232376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232376"><a href="https://www.wboy.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-439507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439507"><a href="https://www.wboy.com/color-coded-school-map/">Color-coded School Map</a></li>
	<li id="menu-item-398392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398392"><a href="https://www.wboy.com/back-to-school/">Back to School</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47373"><a href="https://www.wboy.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="https://www.wboy.com/news/national/">National</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wboy.com/news/politics/">Politics</a></li>
	<li id="menu-item-47368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47368"><a href="https://www.wboy.com/news/education/">Education</a></li>
	<li id="menu-item-47369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47369"><a href="https://www.wboy.com/news/health/">Health</a></li>
	<li id="menu-item-487039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487039"><a href="https://www.wboy.com/technology/">Technology</a></li>
	<li id="menu-item-487025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487025"><a href="https://www.wboy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="https://www.wboy.com/news/local/restaurant-road-trip/">Restaurant Road Trip</a></li>
	<li id="menu-item-48297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48297"><a href="https://www.wboy.com/road-patrol/">Road Patrol</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="https://www.wboy.com/news/local/monongalia-and-preston/">Monongalia and Preston</a></li>
	<li id="menu-item-47370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47370"><a href="https://www.wboy.com/emergencies/boil-water-advisory/">Boil Water Advisory</a></li>
	<li id="menu-item-47374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47374"><a href="https://www.wboy.com/news/washington-dc/">Washington DC News</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="https://www.wboy.com/news/stories-of-the-week/">Stories Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/"
					class="article-list__article-link"
														>
			
				COVID-19 Mine Workers Protection Act re-introduced in congress
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/1-killed-3-hospitalized-after-attack-at-minnesota-health-clinic/"
					class="article-list__article-link"
														>
			
				1 killed, 3 hospitalized after attack at Minnesota health clinic
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/national/trump-trial-gets-go-ahead-after-emotional-graphic-first-day/"
					class="article-list__article-link"
														>
			
				Trump trial gets go-ahead after emotional, graphic first day
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/tessica-brown-says-shes-going-to-see-a-surgeon-for-help-with-gorilla-glue-hair-fiasco/"
					class="article-list__article-link"
														>
			
				Tessica Brown says she&#8217;s going to &#8216;see a surgeon&#8217; for help with Gorilla Glue hair fiasco
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47327"><a href="https://www.wboy.com/news/local/">Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="https://www.wboy.com/news/barbour/">Barbour</a></li>
	<li id="menu-item-47380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47380"><a href="https://www.wboy.com/news/doddridge/">Doddridge</a></li>
	<li id="menu-item-47381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47381"><a href="https://www.wboy.com/news/gilmer/">Gilmer</a></li>
	<li id="menu-item-47382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47382"><a href="https://www.wboy.com/news/harrison/">Harrison</a></li>
	<li id="menu-item-47383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47383"><a href="https://www.wboy.com/news/lewis/">Lewis</a></li>
	<li id="menu-item-47384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47384"><a href="https://www.wboy.com/news/marion/">Marion</a></li>
	<li id="menu-item-47385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47385"><a href="https://www.wboy.com/news/monongalia/">Monongalia</a></li>
	<li id="menu-item-47386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47386"><a href="https://www.wboy.com/news/preston/">Preston</a></li>
	<li id="menu-item-47387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47387"><a href="https://www.wboy.com/news/randolph/">Randolph</a></li>
	<li id="menu-item-47388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47388"><a href="https://www.wboy.com/news/ritchie/">Ritchie</a></li>
	<li id="menu-item-47389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47389"><a href="https://www.wboy.com/news/taylor/">Taylor</a></li>
	<li id="menu-item-47390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47390"><a href="https://www.wboy.com/news/tucker/">Tucker</a></li>
	<li id="menu-item-47391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47391"><a href="https://www.wboy.com/news/upshur/">Upshur</a></li>
	<li id="menu-item-47392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47392"><a href="https://www.wboy.com/news/webster/">Webster</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/"
					class="article-list__article-link"
														>
			
				COVID-19 Mine Workers Protection Act re-introduced in congress
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6275240"
	>
	<img
		src="https://i2.wp.com/www.wboy.com/wp-content/uploads/sites/43/2021/02/coal-mine.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/monongalia/wvu-medicine-childrens-teams-up-with-wvu-cancer-institute-to-help-reduce-pain-in-pediatric-cancer-patients/"
					class="article-list__article-link"
														>
			
				WVU Medicine Children&#8217;s teams up with WVU Cancer Institute to help reduce pain in pediatric cancer patients
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/w-va-youth-homelessness-has-increased-by-14-in-the-past-5-years/"
					class="article-list__article-link"
														>
			
				W.Va. youth homelessness has increased by 14% in the past 5 years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/fairmont-city-council-discusses-base-pay-increases-and-community-grant-applications-at-recent-meeting/"
					class="article-list__article-link"
														>
			
				Fairmont City Council discusses base pay increases and community grant applications at recent meeting
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/w-va-to-receive-an-increase-in-weekly-vaccine-allocation/"
					class="article-list__article-link"
														>
			
				W.Va. to receive an increase in weekly vaccine allocation
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47328"><a href="https://www.wboy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47393"><a href="https://www.wboy.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-47396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47396"><a href="https://www.wboy.com/weather/forecast/">7 Day Forecast</a></li>
	<li id="menu-item-47406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47406"><a href="https://www.wboy.com/weather/forecast-details/">Forecast Details</a></li>
	<li id="menu-item-60435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60435"><a href="https://www.wboy.com/weather/weather-video/">Weather Video</a></li>
	<li id="menu-item-47395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wboy.com/dog-walking-forecast/">Dog Walking Forecast</a></li>
	<li id="menu-item-47408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47408"><a href="https://www.wboy.com/weather/interactive-radar/">Radar</a></li>
	<li id="menu-item-48466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48466"><a href="https://www.wboy.com/weather/predictor/">Predictor</a></li>
	<li id="menu-item-48468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48468"><a href="https://www.wboy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-47332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47332"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
	<li id="menu-item-47409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47409"><a href="https://www.wboy.com/weather/snowbird/">Snowbird School Closings</a></li>
	<li id="menu-item-75269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75269"><a href="https://www.wboy.com/stormtracker-12-weathereyes/">StormTracker 12 WeatherEyes</a></li>
	<li id="menu-item-295474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295474"><a href="https://www.wboy.com/stormtracker-12-winter-weather-special/">StormTracker 12 Winter Weather Special</a></li>
</ul>
</div></div></li>
<li id="menu-item-47329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47329"><a href="https://www.wboy.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-440868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440868"><a href="https://www.wboy.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://www.wboy.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-47417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47417"><a href="https://www.wboy.com/sports/west-virginia-college-sports/">West Virginia College Sports</a></li>
	<li id="menu-item-336134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336134"><a href="https://www.wboy.com/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-47416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47416"><a href="https://www.wboy.com/sports/honda/">Honda Athlete of the Week</a></li>
	<li id="menu-item-83537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83537"><a href="https://www.wboy.com/sports/college-signings/">College Signings</a></li>
	<li id="menu-item-47418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47418"><a href="https://www.wboy.com/sports/wv-black-bears/">WV Black Bears</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95706"><a href="https://www.wboy.com/sports/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-47411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47411"><a href="https://www.wboy.com/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-47414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47414"><a href="https://www.wboy.com/sports/catch-of-the-week/">JARCO Trailer Sales Catch of the Week</a></li>
	<li id="menu-item-103657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103657"><a href="https://www.wboy.com/sports/coverage-of-the-week/">Stan Cameon Insurance Coverage of the Week</a></li>
	<li id="menu-item-122429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122429"><a href="https://www.wboy.com/sports/puppy-picks/">All Pets Puppy Picks</a></li>
	<li id="menu-item-108691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108691"><a href="https://www.wboy.com/black-and-gold-today/">Black and Gold Today</a></li>
	<li id="menu-item-47412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47412"><a href="https://www.wboy.com/sports/high-school-sport/high-school-scores/">High School Scores</a></li>
	<li id="menu-item-681222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681222"><a href="https://www.wboy.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-449351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449351"><a href="https://www.wboy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-677092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677092"><a href="https://www.wboy.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div></div></li>
<li id="menu-item-47331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47331"><a href="https://www.wboy.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-338313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338313"><a href="https://www.wboy.com/destination-wv/">Destination-WV</a></li>
	<li id="menu-item-47419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47419"><a href="https://www.wboy.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-47420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47420"><a href="https://www.wboy.com/weekend-outlook/">Weekend Outlook</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://www.wboy.com/celebrating-volunteers/">Celebrating Volunteers with Miley Legal Group</a></li>
	<li id="menu-item-292138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292138"><a href="https://www.wboy.com/healthcare-heroes/">Healthcare Heroes Powered by the Miley Legal Group</a></li>
	<li id="menu-item-47424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47424"><a href="https://wboy.halfoffdeal.com/">Half Off Hump Day</a></li>
	<li id="menu-item-654609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654609"><a href="https://www.wboy.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47425"><a href="https://www.wboy.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-91659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91659"><a href="https://www.wboy.com/12-things-you-need-to-know/">12 Things You Need To Know</a></li>
	<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119925"><a href="https://www.wboy.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-125323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125323"><a href="https://www.wboy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-48263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48263"><a href="https://www.wboy.com/zip-trip/">Zip Trip</a></li>
	<li id="menu-item-234626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234626"><a href="https://www.wboy.com/wvu-medicine-heart-vascular-institute/">WVU Medicine Heart &#038; Vascular Institute</a></li>
	<li id="menu-item-196271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196271"><a href="https://www.wboy.com/wild-wonderful-staycations/">Wild &amp; Wonderful Staycations</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wboy.com/weather/snow-brings-joy-to-our-furry-friends/"
					class="article-list__article-link"
														>
			
				Snow brings joy to our furry friends
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/weather/snow-brings-joy-to-our-furry-friends/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6249308"
	>
	<img
		src="https://i2.wp.com/www.wboy.com/wp-content/uploads/sites/43/2021/02/dixc-sarah-bailey-mgw.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-470637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470637"><a href="https://www.wboy.com/only-on-wboy-com/">Only on WBOY.com</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-677317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677317"><a href="https://www.wboy.com/appalachian-grown/">Appalachian Grown</a></li>
</ul>
</div></div></li>
<li id="menu-item-176990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176990"><a href="https://www.wboy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-683879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683879"><a href="https://www.wboy.com/auto-racing-contest-2021/">Auto Racing Contest 2021</a></li>
	<li id="menu-item-683798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683798"><a href="https://www.wboy.com/bonnie-belles-valentines-giveaway-2021/">Bonnie Belle’s Valentine’s Giveaway 2021</a></li>
	<li id="menu-item-674640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674640"><a href="https://www.wboy.com/cupids-cutest-couple-contest/">Cupid’s Cutest Couple Contest</a></li>
	<li id="menu-item-433292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433292"><a href="https://www.wboy.com/profootball-contest-2020/">ProFootball Contest 2020</a></li>
	<li id="menu-item-676300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676300"><a href="https://www.wboy.com/smile-defenders-coloring-contest/">Smile Defenders Coloring Contest</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157566"><a href="https://www.wboy.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-376267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376267"><a href="https://www.wboy.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-376273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376273"><a href="https://www.wboy.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-383887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383887"><a href="https://www.ziprecruiter.com/wboy">Post a Job</a></li>
	<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.wboy.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-47335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47335"><a href="https://www.wboy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-657746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657746"><a href="https://www.wboy.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.wboy.com/apps/">Download Our Apps</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47429"><a href="https://www.wboy.com/wboy-alumni/">WBOY Alumni</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-47430"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47432"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
	<li id="menu-item-215213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215213"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-47333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47333"><a href="https://www.wboy.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120725"><a href="https://www.wboy.com/video/">Video Center</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47426"><a href="https://www.wboy.com/watch/">TV Schedule</a></li>
	<li id="menu-item-622095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622095"><a href="http://wboy.com/venn">Venn</a></li>
</ul>
</div></div></li>
<li id="menu-item-654610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654610"><a href="https://www.wboy.com/wboy-on-dish-directv/">Get WBOY on Dish &#038; DirecTV</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wboy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-689158 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-local category-news category-top-stories category-west-virginia tag-mine-workers" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		COVID-19 Mine Workers Protection Act re-introduced in congress	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wboy.com/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wowktv.com/?post_type=profile&#038;p=356676" title="Posts by Larisa Casillas" class="author url fn" rel="author">Larisa Casillas</a></p>
		
					Posted: <time datetime="2021-02-09T23:53:00-05:00">Feb 9, 2021 / 11:53 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-09T23:53:01-05:00">Feb 9, 2021 / 11:53 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6275240","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wboy.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wboy.com","ns_st_st":"wboy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video","cs_ucfr":""},"ad":{"c3":"wboy.com","ns_st_st":"wboy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wboy/top_stories&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wboy.com/top-stories/covid-19-mine-workers-protection-act-re-introduced-in-congress/&vconp=2&cust_params=vid%3D6275240%26cmsid%3D689158%26pid%3D689158%26vidcat%3D/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"EZmrR4EYB5p9LSdb3ETwMT7naKm432MK","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mjc1MjQwIiwiaXNzIjoiRVptclI0RVlCNXA5TFNkYjNFVHdNVDduYUttNDMyTUsiLCJleHAiOjE2MTI5Mzg0MTF9.zMXMiFz4-BsR1FJ6ul6yZu0U621MN7oVsOBbX57mRaI","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wowk/video/video_studio/1072/21/02/09/6275240/6275240_73667FA42DF741739538A4F9B34EA313_210209_6275240_COVID_19_Mine_Workers_Protection_Act_re_introduc_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-7" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		
<p>CHARLESTON, W.Va. (WOWK) &#8212; Just this year, the U.S. Department of Labor recorded three mining deaths.</p>



<p>While none of them are related to COVID-19, supporters of the <a rel="noreferrer noopener" href="https://www.manchin.senate.gov/imo/media/doc/COVID19%20MineWorkersProtectionAct_BillText_Jan2021.pdf?cb" target="_blank">COVID-19 Mine Workers Protection Act</a> explained that it&#8217;s one more threat miners face below the ground.</p>



<p>The bill was recently re-introduced in congress and is led by West Virginia senator Joe Manchin.<br>It would require coal operators to issue an emergency temporary standard and provide the necessary PPE.</p>



<p>The United Mine Workers of America is backing the bill, writing: &#8220;Without an industry-wide, enforceable standard, miners are left to the whims of coal operators regarding protective measures that are employed at the mine to limit exposure to the virus.&#8221;</p>



<p>But not everyone in the coal industry thinks this bill is necessary.</p>



<p>&#8220;Mine operators all across our state have done everything humanly possible to prevent the spread of covid; everything from staggering shifts from the time they enter the mine, they&#8217;ve been spacing all of the miners, steam cleaning all of the pieces of equipment in between shifts,&#8221; said West Virginia Coal Association president Chris Hamilton.</p>



<p>Hamilton explained last year the Mountain State had its lowest number of mining deaths at two, and they&#8217;re not aware of any COVID-19 cases contracted in West Virginia mines.</p>



<p>&#8220;The average miner, when you see them coming out of the mine or the working place, he almost looks like he&#8217;s wearing a space outfit &#8212; I mean very little skin is exposed,&#8221; he said.</p>



<p>But the UMWA stated that more than 500 miners have contracted the virus in the past 11 months, and the extent of infection at non-union mines is not known because the DOL does not keep track.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114866"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wboy.com/news/monongalia/wvu-medicine-childrens-teams-up-with-wvu-cancer-institute-to-help-reduce-pain-in-pediatric-cancer-patients/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="689118"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				WVU Medicine Children&#8217;s teams up with WVU Cancer Institute to help reduce pain in pediatric cancer patients
					</h3>
	
						<footer class="article-list__article-byline">
				by Aleesia Hatcher <span class="sep">/</span> <time datetime="2021-02-09T23:32:27-05:00">Feb 9, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MORGANTOWN, W.Va. - WVU Medicine Children's Hospital is in the training phase on a new machine to help children who suffer from mucositis.</p>
<p>Chemotherapy is difficult for any child, but when it causes mucositis, a painful side effect that causes ulcers to form in the mouth, it gets even harder. These children often require more pain medications and longer hospital stays.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6275195"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wboy.com/top-stories/w-va-youth-homelessness-has-increased-by-14-in-the-past-5-years/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="689134"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				W.Va. youth homelessness has increased by 14% in the past 5 years
					</h3>
	
						<footer class="article-list__article-byline">
				by Leah Schoolcraft <span class="sep">/</span> <time datetime="2021-02-09T23:05:56-05:00">Feb 9, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHARLESTON, W.Va - On February 8, WV KIDS COUNT released an Issue Brief on the rising numbers of children and youth experiencing homelessness across the state of West Virginia. </p>
<p>The brief explained youth homelessness and its surrounding issues provided by the West Virginia Department of Education, and identify resources available in the education and community-based sectors within the state.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wboy.com/top-stories/w-va-to-receive-an-increase-in-weekly-vaccine-allocation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="688997"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				W.Va. to receive an increase in weekly vaccine allocation
					</h3>
	
						<footer class="article-list__article-byline">
				by WBOY  12 News Staff <span class="sep">/</span> <time datetime="2021-02-09T22:37:46-05:00">Feb 9, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON, D.C. - U.S. Senator Joe Manchin (D-WV) recently received notification that West Virginia will be receiving another increase in the weekly vaccine allocation.</p>
<p>“I was notified that West Virginia will receive another weekly increase of 1,400 vaccine doses in addition to the 7,300 doses we will receive through the Federal Pharmacy Program. This is the third consecutive dosage increase for West Virginia, and I am very pleased that the Biden Administration is following through on the promise to quickly increase vaccine production. As West Virginia continues to lead the nation in effective and safe COVID-19 vaccination distribution, it is vital that we continue to receive additional doses so every West Virginian who wants to be vaccinated can be. This is great news for the Mountain State, and I will continue to work with the Biden Administration to quickly procure more doses as production increases,” said Senator Manchin.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="689118"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/monongalia/wvu-medicine-childrens-teams-up-with-wvu-cancer-institute-to-help-reduce-pain-in-pediatric-cancer-patients/"
					class="article-list__article-link"
														>
			
				WVU Medicine Children&#8217;s teams up with WVU Cancer Institute to help reduce pain in pediatric cancer patients
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/monongalia/wvu-medicine-childrens-teams-up-with-wvu-cancer-institute-to-help-reduce-pain-in-pediatric-cancer-patients/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6275195"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Sequence-02.00_00_32_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="689134"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/w-va-youth-homelessness-has-increased-by-14-in-the-past-5-years/"
					class="article-list__article-link"
														>
			
				W.Va. youth homelessness has increased by 14% in the past 5 years
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/w-va-youth-homelessness-has-increased-by-14-in-the-past-5-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/09/MGN_640x360_00306B00-BLRHO.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688997"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/w-va-to-receive-an-increase-in-weekly-vaccine-allocation/"
					class="article-list__article-link"
														>
			
				W.Va. to receive an increase in weekly vaccine allocation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/w-va-to-receive-an-increase-in-weekly-vaccine-allocation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688939"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/ckb-airport-to-offer-two-new-flights-increase-frequency-of-orlando-and-myrtle-beach-flights/"
					class="article-list__article-link"
														>
			
				CKB Airport to offer two new flights; increase frequency of Orlando and Myrtle Beach flights
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/ckb-airport-to-offer-two-new-flights-increase-frequency-of-orlando-and-myrtle-beach-flights/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6273929"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=1165&#038;h=574&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=1165&amp;h=574&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=1165&amp;h=574&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=1165&amp;h=574&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/allegiant.png?w=1165&amp;h=574&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688906"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/glenville-states-john-williams-reacts-to-historic-52-point-scoring-performance/"
					class="article-list__article-link"
														>
			
				Glenville State&#8217;s John Williams reacts to historic 52-point scoring performance
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/glenville-states-john-williams-reacts-to-historic-52-point-scoring-performance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6274063"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=1203&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=1203&amp;h=675&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=1203&amp;h=675&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=1203&amp;h=675&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/WILLIAMS-PHONER.jpg?w=1203&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688900"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/high-speed-chase-in-randolph-county-ends-with-1-woman-in-custody/"
					class="article-list__article-link"
														>
			
				High-speed chase in Randolph County ends with 1 woman in custody
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/top-stories/high-speed-chase-in-randolph-county-ends-with-1-woman-in-custody/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Police Sirens_1553731072059.jpg.jpg"
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2019/03/Police20Sirens_1553731072059.jpg_79439455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688864"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/fairmont-states-cole-vonhandorf-on-being-named-teams-only-unanimous-captain/"
					class="article-list__article-link"
														>
			
				Fairmont State&#8217;s Cole VonHandorf on being named team&#8217;s only &#8220;unanimous&#8221; captain
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/fairmont-states-cole-vonhandorf-on-being-named-teams-only-unanimous-captain/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6274073"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/cole-vonhandorf.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688823"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/marion-county-boys-and-girls-club-has-dissolved-a-new-program-to-form-from-united-way/"
					class="article-list__article-link"
														>
			
				Marion County Boys and Girls Club has dissolved, a new program to form from United Way
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/marion/marion-county-boys-and-girls-club-has-dissolved-a-new-program-to-form-from-united-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6273616"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=2048&#038;h=1385&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/148503096_10164964178475602_9119791278370642572_o.jpg?w=2048&amp;h=1385&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688722"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/health/coronavirus/mason-dixon-elementary-goes-remote-after-three-students-contract-covid-19/"
					class="article-list__article-link"
														>
			
				Mason-Dixon Elementary goes remote after three students contract COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/health/coronavirus/mason-dixon-elementary-goes-remote-after-three-students-contract-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6273874"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/IMG_0590.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688405"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/man-charged-after-a-pursuit-through-the-mill-creek-area-of-randolph-county/"
					class="article-list__article-link"
														>
			
				Man charged after a pursuit through the Mill Creek area of Randolph County
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/man-charged-after-a-pursuit-through-the-mill-creek-area-of-randolph-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=1767&#038;h=993&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=1767&amp;h=993&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/currence.jpg?w=1767&amp;h=993&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="687334"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/only-on-wboy-com/the-aftermath-of-the-west-pike-street-kroger-closure/"
					class="article-list__article-link"
														>
			
				The aftermath of the West Pike Street Kroger closure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/only-on-wboy-com/the-aftermath-of-the-west-pike-street-kroger-closure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6269413"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/web-story.00_00_00_37.Still001.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688422"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/west-virginia/wvs-green-bank-telescope-to-answer-calls-from-nasas-2020-mars-rover/"
					class="article-list__article-link"
														>
			
				WV&#8217;S Green Bank Telescope to answer calls from NASA&#8217;s 2020 Mars rover
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/west-virginia/wvs-green-bank-telescope-to-answer-calls-from-nasas-2020-mars-rover/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=1200&#038;h=776&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=1200&amp;h=776&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=1200&amp;h=776&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/green-bank-telescope.jpeg?w=1200&amp;h=776&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688369"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/marion/mountain-state-celebration-with-will-graham-rescheduled-for-july-2021-in-fairmont/"
					class="article-list__article-link"
														>
			
				Mountain State Celebration with Will Graham rescheduled for July 2021 in Fairmont
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/marion/mountain-state-celebration-with-will-graham-rescheduled-for-july-2021-in-fairmont/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&#038;h=477&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/mountain-state-celebration.jpg?w=656&amp;h=477&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688283"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/hedgesville-man-faces-sex-charges-from-early-to-mid-2000s-incidents-in-monongalia-county/"
					class="article-list__article-link"
														>
			
				Hedgesville man faces sex charges from early to mid 2000s incidents in Monongalia County
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/crime/hedgesville-man-faces-sex-charges-from-early-to-mid-2000s-incidents-in-monongalia-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=1767&#038;h=993&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=1767&amp;h=993&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2021/02/Jason-Shriver.jpg?w=1767&amp;h=993&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688296"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/health/coronavirus/west-virginias-covid-19-death-toll-reaches-2150-on-tuesday/"
					class="article-list__article-link"
														>
			
				West Virginia&#8217;s COVID-19 death toll reaches 2,150 on Tuesday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/news/health/coronavirus/west-virginias-covid-19-death-toll-reaches-2150-on-tuesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/12/Coronavirus-in-WV-5-6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="688303"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/west-virginia-black-bears-announce-2021-season-schedule-68-games-in-mlb-draft-league-inaugural-season/"
					class="article-list__article-link"
														>
			
				West Virginia Black Bears announce 2021 season schedule: 68-games in MLB Draft League inaugural season
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wboy.com/sports/west-virginia-black-bears-announce-2021-season-schedule-68-games-in-mlb-draft-league-inaugural-season/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6274084"
	>
	<img
		src="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wboy.com/wp-content/uploads/sites/43/2020/06/juan-pie.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wboy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				27&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				23&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 4&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				33&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-16"></span>
			</figure>
			<span class="weather-widget__item-conditions">PM Snow</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wboy.com/valley-healthcare/"><img width="934" height="276" src="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?w=934" class="image wp-image-91625  attachment-934x276 size-934x276" alt="Link to 12 things you need to know page" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg 934w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=300,89 300w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=768,227 768w, https://www.wboy.com/wp-content/uploads/sites/43/2019/08/Twelve-Things-Logo__1511910771736_29504082_ver1.0.jpg?resize=50,15 50w" sizes="(max-width: 934px) 100vw, 934px" /></a></section><section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">WBOY 12 News Facebook Page</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/wboy12news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wboy12news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wboy12news/">WBOY 12News</a></blockquote></div></div></div></section><section id="ns-article-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="688900"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/high-speed-chase-in-randolph-county-ends-with-1-woman-in-custody/"
					class="article-list__article-link"
														>
			
				High-speed chase in Randolph County ends with 1 woman in custody
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="687334"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/only-on-wboy-com/the-aftermath-of-the-west-pike-street-kroger-closure/"
					class="article-list__article-link"
														>
			
				The aftermath of the West Pike Street Kroger closure
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="689058"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/tessica-brown-says-shes-going-to-see-a-surgeon-for-help-with-gorilla-glue-hair-fiasco/"
					class="article-list__article-link"
														>
			
				Tessica Brown says she&#8217;s going to &#8216;see a surgeon&#8217; for help with Gorilla Glue hair fiasco
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="687521"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/woman-been-charged-after-officers-find-drugs-in-star-city-hotel-room-while-executing-a-search-warrant/"
					class="article-list__article-link"
														>
			
				Woman been charged after officers find drugs in Star City hotel room while executing a search warrant
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="687444"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/pair-of-games-between-wvu-hoops-and-baylor-postponed/"
					class="article-list__article-link"
														>
			
				Pair of games between WVU hoops and Baylor postponed
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="687329"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/monongalia/morgantown-police-identify-human-remains-found-in-october-as-missing-parkersburg-woman/"
					class="article-list__article-link"
														>
			
				Morgantown Police identify human remains found in October as missing Parkersburg woman
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="688207"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/north-central-wv-airport-adds-allegiant-flights-to-destin-and-chicago/"
					class="article-list__article-link"
														>
			
				North Central WV Airport adds Allegiant flights to Destin and Chicago
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="687375"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/news/crime/man-facing-dui-charge-after-vehicle-rollover-in-randolph-county/"
					class="article-list__article-link"
														>
			
				Man facing DUI charge after vehicle rollover in Randolph County
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="688906"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/sports/glenville-states-john-williams-reacts-to-historic-52-point-scoring-performance/"
					class="article-list__article-link"
														>
			
				Glenville State&#8217;s John Williams reacts to historic 52-point scoring performance
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="548599"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wboy.com/top-stories/2020-general-election-results-preston-county/"
					class="article-list__article-link"
														>
			
				2020 General Election Results: Preston County
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wboy.com/" rel="home">
					<img src="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg" srcset="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg?w=90 90w, https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg?w=120 120w, https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg?w=180 180w, https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WBOY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wboy12news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBOY12News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wboytv/">
					
<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCc5jfAeOLbxD9HrKKIdPTng">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wboy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wboy/id362326061?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_d47268e9db2e9aa3827bba3afb7ff94a">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-12/id564357057?mt=8">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wboy.wboystormtracker12">
						<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40976"><a href="https://www.wboy.com/news/">News</a></li>
<li id="menu-item-40978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40978"><a href="https://www.wboy.com/news/local/">Local</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40981"><a href="https://www.wboy.com/weather/">Weather</a></li>
<li id="menu-item-40985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40985"><a href="https://www.wboy.com/sports/">Sports</a></li>
<li id="menu-item-41004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41004"><a href="https://www.wboy.com/traffic/">Traffic</a></li>
<li id="menu-item-41014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41014"><a href="https://www.wboy.com/weather/snowbird/">Closings</a></li>
<li id="menu-item-41017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41017"><a href="https://www.wboy.com/apps/">Apps</a></li>
<li id="menu-item-439128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439128"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-41022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41022"><a href="https://www.wboy.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://www.wboy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40874"><a href="https://www.wboy.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-40877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40877"><a href="https://www.wboy.com/wp-content/uploads/sites/43/2020/05/WBOY-EEO-Public-File-Report-2020.pdf">EEO Report</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://publicfiles.fcc.gov/tv-profile/wboy-tv">FCC Public File</a></li>
<li id="menu-item-40892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40892"><a href="https://media.wboy.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wboy.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wboy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Larisa Casillas";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wboy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"covid-19-mine-workers-protection-act-re-introduced-in-congress"}'   data-path='/5678/nx.wboy/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.wboy.com/wp-content/uploads/sites/43/2019/11/cropped-WBOY-site-logo.jpg"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 76 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wboy.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wboy.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wboy.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9ec2cfc982","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wboy.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wboy.com\/wp-json\/","nonce":"2f230ad863","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wboy.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wboy.com\/top-stories\/covid-19-mine-workers-protection-act-re-introduced-in-congress\/"}
</script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.wboy.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.wboy.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794481',post:'689158',tz:'-5',srv:'www.wboy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794481', '689158' ]);
</script>

</body>
</html>
